Drobo

Drobo FS the most unstable, illogical, badly supported, crappiest device EVER

It said a couple of months ago that my Dashboard admin pw was wrong, a pw that I have been using for the past 15 years from time to time.
Today I thought, I’m gonna give it another go, second time it logged me in again, so the first time it said username or pw not correct.

So I decided to try and set it up again, still unable to mount shares through the Dashboard (maybe cuz I manually mounted it through Win 7).

Still unable to connect to the admin utility (web browser), when I try root/root or Admin/my 15 year password which I use to logon via Dashboard and when I try to goto the Drobo Apps share it asks for credentials.

So what is all this, how can I get into this piece of … I don’t wanna read everything in this forum again to get up to speed, wasted enough time on this “device” already in the past.

DRI, really … I’m without words, and that’s a rare thing.

Next thing I’m gonna do is update all my reviews about the FS I made online when I first bought it and give it 0 on well, simply everything.

I hope your company goes broke soon, gonna buy a nice synology or whatever, this piece of crap beats everything as being the worst I’ve been working with in the past 26 years with computers.

I can echo that the device has had its problems and is not up to what it’s advertised as, and non-phone support via the forums and tickets has been aggravating. However, I can say (with some shock) that things have actually gotten a lot better in the last month. The new 1.2.1 firmware and Dashboard 2.1.1 have solved a huge swath of performance, discoverability, and administration issues. And we’ve seen a moderator around the forums recently (hello, Sky!) who has been making a good effort to solve issues with the community.

That said, the Drobo FS continues to be a bit of a… “particular” device. Before throwing in the towel completely, you might try the new firmware and dashboard (honestly, I doubt they’ll fix this issue, but they seem to be good improvements and fix other issues, so why not?), and then look at this thread, which may help.

But if you jump ship for Synology or others I can’t blame you. Do yourself a favor though and check out their forums beforehand - make sure you’re not exchanging one situation for another. Good luck!

Hi,

An update fixes an issue and another rears its ugly head, although I am familiar with hw and sw updates that do more harm than good, with DRI I’ve had nothing ‘but’ issues.

Already looked at the thread you mentioned but this is not what I have had happen.

When I try to access the Droboapps share through Windows Explorer it prompts me for a logon, Admin account it does not accept.

When I try to goto http://IP:8080/droboadmin it prompts me for the droboadmin account, nothing I give in works, tried it with Chrome, IE, FF and Opera and even with root/root, Admin/root, Admin/Admin pw, droboadmin/root and so on.

So in fact I am unable to configure or open anything drobo apps related … which used to work all the time (well not all the time :wink: ).

I would like to be able to try to configure ftp/ssh again, which stopped working after I got a new router (from my ISP) so I can use my dyndns again to gain access from the cloud again.

hi graviton,
when you say 15years did you mean 15years? (sorry just i didnt realise drobo had been around for so long)

(then again ive had these 1.5tb eads drives sitting here for a year or so waiting for my upgrade process to start so maybe time has gone quickly :slight_smile:

I’ve been working with computers for 26 years now, 15 years ago I started in IT and made my hobby into a job …

Worked as ERP consultant, developer, more helpdesks than I care to remember, local IT, system engineer, trainer for multinationals and currently I teach SharePoint all versions, SQL server, MS Server, IIS, Exchange, Linux, hardware and so on, so don’t be a smart ***.

My point being, I worked with more hard and software than most people ever will, and this device, well …

And you have been using the same password for 15 years?

Sigh … with variations of course and +15 length with special characters and numbers if needed and possible blablabla … =/

It was just to say that it is impossible for me to forget my passwords =/

I have had the same issue with the DroboApps folder. Whenever my apps stop working the share if always in a weird state. I cannot access them through UNC using Windows 7. Tech support was useless. What I have learned is this:

  1. Turn off DroboApps in Dashboard.
  2. Remove the share Dashboard.
  3. Reboot.
  4. Re-add the share.
  5. Turn on DroboApps.

I’ll give it a try thx