Drobo FS strange behavior after drive change


After i got a permanent red light on one oft the drives (5x2TB) i replaced the failure one with a 6TB. of course i checked if i can run disks bigger than 2TB and yes my drobo fs has the necessary Firmware update.

  • So i took of the failure drive an put in the new one.

  • On the Drobo Dashboard, the new 6TB has been identified

  • The data-loss-prevention has been started and said it will take 18 houres to complete.

  • I left it working and on the next day everythings seems to be fine.

  • all 5 Light were green

  • In mac Finder Drobo FS was shown as a Network Ressource. So i tried to Mount one of the Folders/Shares.

  • It seems to be mounting but no data where shown

  • I Tried to to connect the drobo FS with the drobo Dashboard. But the drobo fs could not been found.

  • I tried to shut down the drobo fs by pressing the button on the back of the device. But the drobo seems to hang and does not shoot down.

  • Then i checked all the tips from the drobo support pages. But nothing has solved the Problem.

  • The i cut off the power by pulling out the cable.

  • Then pulled out all 5 drives und put it in again.

  • Put on the drobo fs again. after the starting procedere 4 drives are green an the new replaced 6TB drive is solid red.

  • Fortunately the drobo Dashboard was able to connect the drobo fs. it told me the same massage as the first time. And startet the anti data loss mode again. Yellow green flashing lights on all drives.

  • After a little while, all drives light where solid yellow.

  • But drobo Dashboard was not able to connect to the drobo. (yes the firewall rules where okay).

  • On mac finder the drobo fs where shown up and i could mount the share but again no folders and data in it.

Does anyone know this problem and has a solution for me. That would be great.

Thank you

hi daniel, can i please check something about that red light?

in your first part of your post, you mentioned that the drobo showed you a permanent red light…
was this a solid, always on, red light? or was it flashing/blinking on and off?

as far as i know, a Failed drive will be flashing/blinking…
and if this is the case, then you may have simply had a warning light, about the drobo getting low on space.

either way though, you were still able to replace that drive, and to essentially upgrade it with a larger drive (in your case a 6TB), and it looks like it did its internal rebuilding work, and became all green again (solid green lights)… at least for a while.

if you are still low on space, then you might need to upgrade another 2TB drive, to get more actual usable space, though would you be able to please check in dashboard, to see what it shows you there, for each of the drives (and colours) when you get a chance, along with how much free space and used space it shows you (in TB and % values?)

Looking through the Drobo support site the Drobo FS only supports drives as large as 4TB.

Hi there. thanks for your answers.

First at dale.thibodeaux@gmail.com
yes your right. I found that support page also after trying with the 6TB. So I bought another 3TB Disk and tried with that. Unfortunately also with the 3TB Disk the result ended exactly the same way. Everything seems to be going well. The Data loss protection process started und all disk led where flashing green-yellow. Duration of the process 19 hours. On the next day I checked the drobo fs itself. The light where yellow permanent but the drobo dashboard said green-yellow flashing und duration of the process still 12 hours. So I did not touch anything an did not using any resources from the drobo fs. After another half day no changing light at the drobo fs – still yellow permanent – and the drobo dashboard could not find a drobo connected. So same result :frowning:

Second at Paul

Yes it was a solid, always on red light (at drobo fs itself and also in drobo dashboard). On drobo dashboard it told me to replace that disk.

Before the failure I had 5 x 2TB disk in my drobo fs with single protection. That means more than 7TB space for data. And I used something over 5TB and still had free space of around 1.5TB.

(hi am just linking to your newest thread and will reply there for you)