Drobo

Drobo FS repeated drive failure

Hi all,
This is my first post so I’ll try to be as clear as I can.
I have had a Drobo FS for about a year now with 5 3TB drives. It was working really well until recently when one of the drives started flashing red and I was prompted to replace it. I purchased an 8TB WD Drive, as I plan to replace the 3TBs with 8TBs as they fail. I swapped the failed drive with the new drive, and all was good for about 3 days, when that drive failed. I did a factory reset on the Drobo, tried the drive again, and it failed immediately, I thought maybe I got a dud. So I tried another 8TB drive, and once again all was good for 3 days then it failed. I’m not sure what the problem could be, I can’t imagine that I would have 2 new drives that are duds. Any suggestions would be greatly appreciated.
Thanks,
Steve

Please be more specific about the 8TB HDDs you inserted for your old HDDs - make and model #s?

Sorry. I thought they were WD drives. This is the description of the Drive I added.

Seagate IronWolf 8TB NAS Internal Hard Drive HDD – CMR 3.5 Inch SATA 6Gb/s 7200 RPM 256MB Cache for RAID Network Attached Storage – Frustration Free Packaging (ST8000VNZ04/N004)

Thanks. I was concerned that they were SMR drives which Drobo does not support, however they are CMR drives and should be OK.

Usually if you are upgrading your array due to data limits, you will need to add 2 new drives (assuming normal data replication) as a single drive will not increase your available capacity. Drobo allocates the spare space on the new large drive as ‘Reserved for Expansion’. It can not be accessed as yet for data.
My recommendation is to reinsert your 8TB and allow it to replicate, then add the second 8TB to any of your other drives (ie replacing 2 drives) as this will unlock the additional capacity you have just invested in.

To see this graphically, go to the Drobo Capacity Calculator and mimic the upgrade of your existing array there.

I looked up the capacity of the Drobo FS on someone’s recommendation and found this.

Max storage capacity: 16TB
Max Volume: 16TB
Max Volume tested: 4TB

Can anyone confirm that this is correct using the latest firmware update.

When I put the Drive in it recognizes it as 8TBs and does not give me any errors

Thanks.

I upgraded due to hardware failure. I was nowhere close to being full. Just being proactive

Yes - as per this Drobo knowledge document