drobo-fs possible file corruption

had a power failure and now can’t seem to mount any drives.

drobo itself seems fine boots, up all the drives are green.

i want to attempt a repair but i don’t seem to have that option in drobo dashboard. only reset.

any ideas?

hi mbana,
would you be able to try another full reboot of the drobo and computer, but to try in the following way?

  • to power all down
  • to unplug all cables from drobo
  • to remove the drives from drobo, remembering the order of your disk pack drives (e.g all drives)
  • to plug in the power and power up the empty drobo on its own
    (does it boot up and go into standby mode?)

even if not, to then powerup the computer and once computer is running with dashboard,
to then connect the droboFs to the computer,
(does the drobo wake up shortly after and become recognised by dashboard?)

if yes, the main unit seems to be ok,
please can you then use dashboard to safely shut the droboFs down, and then to power all off

  • to then unplug all cables from drobo
  • and to put back your drives into where they were with power still OFF
  • to then power up the drobo
    (does it boot up with blue led lights and then go into standby mode? - also what patterns can you see the lights doing - are they lighting up all 10 from left to right?)

at this point, please try to let the drobo run for plenty of time, until it goes into standby mode (since it’s not having any network cables inside it)

once it goes into standby mode (hopefully)
to then power up the computer and dashboard as before
and to then connect the drobofs to the computer
(does dashboard and computer find the drobo and volumes now?)

hi paul, thanks for the response.

yes tried removing the drives booting up without them. comes up fine even tried reflashing the firmware.

this model doesn’t have usb but i did connect it up to a computer using the ethernet. i get the same results.

i believe the drobo itself is fine but just won’t mount the drives. the error i get in drobo dashboard is “drobo dashboard could not mount this share” when i try to mount it.

i’ve also seen some reference to a similar problem on this forum about renaming the shares, which i tried but get the same results.

i’m assuming if the drobo thought that there was some file corruption that i would have a repair button under tools, but i don’t.

kinda stumped. I’m debating if the per incident support option from drobo support can help rectiify this.

hi thanks for more info and for trying that.

i also saw your other post here:

i think at this point it would be worth raising a ticket with the support team to play safe, and to also check in case a particular version of dashbaord might work better for the repair option. (maybe there is a newer version of dashboard for the drobofs?)