Drobo FS not discovered but pingable

I can see my drobo in my router. I can ping it in command prompt. I cannot get it to be discovered. I see people say to open it and connect Serial to USB but I find so many online and I do not know where to connect it. Can someone post an amazon link to get the correct cable and please post a pic of where to connect it. What do I do after I connect it. I have putty already installed. If there is an easier way of getting it to recognize I will do that. All help is greatly appreciated.


I am having the same exact problem. it’s pingable, but dashboard won’t find it, nor can windows. tried everything in the knowledge base to solve it with no joy at all. anyone have any clues?

hi sharon and jaypea,
i was wondering if you have been able to try connecting your drobo fs directly to the computer, (without any routers) just to see if it can be found again that way?

I have tried that and had no luck.

ah thanks for info about that, i also saw your other post here http://www.drobospace.com/forums/showthread.php?tid=146396 about your fs. hopefully some of the info can help you as that thread gets updated, though in the meantime i was wondering if you have ever tried booting up your drobo empty?

please remember, diskpack drives should only be removed, or inserted, in their entirety and only when power is all Off and cables unplugged.

if your drobo boots up and is recognised by dashboard, when empty (that looks more promising in terms of the hardware) but if it still does not even become recognised by dashboard in this way, (and it might be worth trying a few versions of dashboard just in case the installation had a problem) then it could well be the drobo hardware.

usually, i think it much better if the hardware has a problem, than the diskpack, (ideally none will have a problem) but if the diskpack is ok, then a migration path is very likely, for example via a migration procedure as mentioned here:

(when my drobo-s-gen2 had a power switch issue, i was able to successfully migrate my diskpack and access all data again in a replacement model of same type so thats why i think its best if the hardware fails and not the diskpack as that can be a much larger process to find a solution if one is possible)

I have tried booting with no disks and I also inserted a blank disk to try and trigger it to format it. I do have a 5N in route but was hoping to have this one up and running. I Ifound this article http://blog.danielparnell.com/?p=285 and am hopeful that I can get it to boot. I would like some pictures of what I will see and do using putty but I will make my own while I work on bringing life back to my Drobo.

ah thanks for that info sharon,
if it still is not discovered when directly connected and empty, something seems to have wrong wrong :frowning:
you have probably checked in case some firewall settings are blocking things (like for the dashboard service), but in case not, it might be worth re-checking?

if it still wont connect, have you tried a pinhole reset process, (while empty, and / or while having a couple of blank/different/un-needed drives inside?)
i wish you well with trying to fix it with the other sites and info, though it might be worth trying a few older dashboard versions too, and another cable, just in case that can get a bit further?

hey paul:

what’s the “pinhole reset process”??

Tried all that including pinhole reset. My final attempt will be the blog I posted above. I figure since it is already a brick I might try last resort measures. I will inform you next week after the cable arrives.

ok thanks sharon,

hi jaypea here is the info on the pinhole reset process for you:
(please see the warnings on that page too since doing this can wipe your data)

I am having the same problem. Drobo FS is pingable, but not discoverable. I tried taking all of the drives out and booting it, but the light next to the top bay is red, and I see no change in the behavior. Was it supposed to behave differently with no drives in it?

hi rorichmond,
it might be worth double checking your psu as well, just in case that has any problem as well, for example as mentioned here:

you may already be aware though if your diskpack is currently outside your drobo, then please remember that diskpacks should only be removed, or inserted, in their entirety and only when power is all Off and cables unplugged.

i think usually an empty drobo should be recognised in dashboard, and with 1st bay red.

it might be worth double checking your firewall or permissions as well, just in case those are somehow preventing drobo from being discovered or accessed properly too, for example as mentioned here: https://myproducts.drobo.com/article/AA-01820

Thanks Paul.

When I put all the disks back in, it seems to boot normally. The device acquires a DHCP address, and is pingable. I even port scanned it and found it was listening on a couple of ports. All the lights on the front appear to be lit as I would expect.

Very frustrating.

At this point, I just want to get my data off it.

thanks for more info,
can i check if you are connecting the drobo directly or is it going into a hub or router first?

in case that is how it is being connected, then maybe if you can try directly attached to the computer, it might help?

also, can you remember what port you found it listening on? on some other models, if dhcp wasnt assinging an address, i think it picked up an ip on the 169.254.X.X range.[hr]
btw there was also a new dashboard version 3 that was released. one of the features mentioned on the release notes pdf was to do with better or quicker ways to discover drobos… it might be worth giving that version a try if your current setup is still not able to find any drobos.