Drobo FS not being seen inDashboard

hello Drobo lovers,
ive had my FS since 2011 - it had 5x2TB drives in it and all was going well… then i filled it up & the dashboard flagged up that the top drive should be replaced with something bigger - so out came the 2TB and in went a 4TB unit - it went through its self protection cycle (amber / green flashing lights for several hours) … then the 2nd drive down was flagged to be replaced by something bigger - in goes another 4TB drive…

this is where the problems started - it again did its self protection cycle - dashboard showing green and amber - lights on front as well… leave it to do its thing & all lights on front of unit are green - but the dashboard says it cant find the unit - using the original version 2.6.4 (72278) no joy - upgraded to 2.8.3 and still no joy.

changed ethernet cables - nothing
i can ping the units IP and name (Drobo-FS) and it responds
firewalls are all off in both OS’s
host laptop is running windows 10 - was on a imac running osx 10.11.6 (El Capitan)
both windows and osx say they cant access the shares

if i power cycle the drobo (press power button once - wait - all lights go off - wait - press power button & it starts up) THEN the dashboard will see the unit - flashes amber & green (lights & dashboard diagram) - but once its done its thing the dashboard again says it cant find the unit

tried auto discovery and put the units IP address in the settings - no joy

help how can i get my beloved unit back functioning & the data accessible again ?

hi can i check if the 2nd rebuild (flashing green/amber lights) from when you upgraded a 2nd, 4TB drive, had actually completed? (i ask this because in some rare cases, the drobo can lose accessibility from dashboard or the computer during a rebuild)

if it did finish, can i also check which computer (and version) was it last working with successfully?
(have there been any changes or upgrades to the computer/patches since first replacing drives?)

also what do all the lights show (or do) on the drobo?

some things you could try in the meantime could be these:

  • to shutdown the computer
  • to shutdown the drobo (and unplug the computer connection cable from the drobo)
  • to power up the drobo
    (does it boot up with its blue lights sequence, going from 1 through to 10, and then going into standby mode?)
    in case it seems to hang before reaching 10 blue lights, please allow it plenty of extra time here…

then, if it goes into standby mode,
can you try powering up your computer, and then dashboard
and then connecting the computer directly to your drobofs,
(does the drobo wake up shortly after, and then become accessible again in dashboard and then the computer, and work again)? - what happens here?

if there are still the same problems, then you might be able to try putting your drobo into readonly mode, which could help stabalise things a bit to at least be able to access the data again, for example as mentioned here:

(please do not swap any drives in readonly mode) - how do things go now?

OK… seems that the 2nd 4TB drive was duff… replaced it with another one … rebuild over 48 hours later & now the device can be accessed & now the shares are available…

thanks for the update otakuxp2, am glad things are ok again