Drobo

Drobo FS + Mac OS 10.6.4

Just wanted to let everyone who may be wondering, I updated my MBP to 10.6.4 and have not found any issues related to Drobo FS, mounting shares, or the dashboard.

If anyone finds anything, please let us all know to look out for it.

Not sure if it is related to 10.6.4 but Time Machine can’t finish its backup anymore, I just get a message that there was an error and I should try again.

Update: checked my logfiles, looks like the problem is not related to 10.6.4 or the Drobo FS. Had to delete a file and now Time Machine is doing fine.

Looking through the updates notes from Apple:

http://support.apple.com/kb/HT4150

  • addresses issues copying, renaming, or deleting files on SMB file servers

http://support.apple.com/kb/HT4151

  • Fixes an issue that could prevent one from copying files larger than 2 GB to an SMB volume

I did the upgrade earlier today and my Time Machine seems to be having a simular problem. Could you expand on what you saw in your log file and what file you needed to delete to get Time Machine to finish?

In my case it was just a folder I copied from the Drobo FS to my local drive. Time Machine had some problems with it, but I don’t see anything specific in my logfiles about it.

Guess that it could be permission related, though Time Machine should be able to backup any file that is available.

Here’s the screenshot of the error message:

I am also using a Drobo FS with Mac OS X 10.6.4 and I am pleased to report that I have no issues at all! I’m a happy camper!