Drobo

Drobo FS - Jumbo Frames, Drobo Dashboard lost connection

note - this also posted to tech support earlier today, but I need my Drobo FS setup asap to backup my HD and haven’t heard back yet so posting here in case someone else has experience

Hi,

Problem: Drobo Dashboard has lost sight of my new Drobo FS, although I can mount the shares/volumes via Mac OS X Finder.

Question: Anyone know the specific steps I should take to get Drobo Dashboard to see my Drobo FS again, or even how to reset my Drobo via another method (web admin?) to use the default MTU@1500?

Background: I’m a new Drobo FS user-- seemed to work good at first, but looking for bit more speed I enabled Jumbo Frames via the Drobo Dashboard (MTU=9000) to test that feature out, followed the Drobo Dashboard directions to reboot, but after reboot I’m not seeing my Drobo via the Drobo Dashboard. I’m using Drobo Dashboard Version 1.7.3 (1.7.30095), which I think my Drobo FS reported was the latest when I checked before enabling Jumbo Frames. My iMac and AirPort Extreme all have their latest software and firmware updates as well.

Here was my setup using cables (not WiFi):

Drobo-FS (MTU@9000) ==> AirPort Extreme ==> iMac (MTU@9000)

Since then I realized/found out that AirPort Extreme doesn’t seem to support Jumbo Frames via the standard GigE jacks (the WAN jack does have that setting, but the other jacks don’t seem to). So I tried to set my FS back by connecting my Drobo FS directly to my iMac via Ethernet-- which I did set to MTU=9000-- cycled power on my Drobo FS and quit/restarted Drobo Dashboard, but my FS is still not being seen by Drobo Dashboard.

Since no luck with direct connect, I went back to using my AirPort Extreme but reset my iMac Ethernet to plain old “auto” with the following all cabled together:

Drobo-FS (MTU@9000 until I can reset) ==> AirPort Extreme ==> iMac (MTU@auto/1500)

What’s a bit strange IMO is that my Drobo FS is visible in Mac OS X-- I can see it as “Drobo-FS” under the “Shared” area in the Finder disc window, and I can even get the DroboFS Time Machine volume to mount in the Finder when I click on it, view the file, etc. But Drobo Dashboard still seems oblivious so far, in direct-connect or going through AirPort Extreme.

Anyone know the specific steps I should take to get Drobo Dashboard to see my Drobo FS again, or even how to reset my Drobo via another method (web admin?) to use MTU@1500?

Thx much KV

Rebooth both your computer and the drobo and stop using Dashboard to connect, it simply sucks. Im using Finder+Mountwatcher now.

By the way: I’m quite sure the iMac does not support Jumbo Frames.

AEBS does not support JF

iMac ethernet chipset does not support JF either…

Thx much for the feedback! Argh I was afraid of that. I’ll look-up Mountwatcher, but do you know if all features-- like creating Shares and checking on health status-- can only be done via Drobo App? If so, I’m really hoping for the $$$ cost of Drobo FS that there’ll be some way to get Drobo App to work unless Mountwatcher (or another method) can do all the provisioning and monitoring, too.[hr]

Hey all thx again for the quick feedback. FWIW I’ve heard some of the new iMacs don’t support Jumbo frames, but I’m using an old(er) 2007 24" and the Mac OS X Network control panel (Settings=>Ethernet=>Advanced=>Ethernet=>Configure/Manual=>MTU/Jumbo9000) does show Jumbo/MTU@9000 as an option. Maybe just a setting for that older chipset?

FWIW I did revert back to a direct connection… iMac(MTU@auto)<=>Drobo-FS(MTU@9000)… and I can once again mount the Time Machine share on Drobo FS and perform Time Machine backup. I don’t mind resetting the Drobo FS back to MTU@1500 temporarily if needed, but still need to figure out if/why it won’t work using @9000 via a direct connection to either my iMac@9000 or via a switch/router that supports MTU@9000. One of the reasons I went with the Drobo FS was because it could eventually support Jumbo Frames if/when I upgraded my router, so not being able to fully utilize it or the Drobo App might be a longer term problem.

BTW I submitted a ticket on Oct 7 but haven’t heard back yet from Drobo Tech Support, so thx much all here for quick replies and feedback!

OK it’s back up!

My Drobo Dashboard has connection following these steps which I think are also outlined in Drobo manual/KB:
[list=1]
[]Shutdown iMac
[
]Waited for “not busy” from Drobo FS
[]Shutdown Drobo FS
[
]Waited like 1 minute
[]Started up Drobo FS
[
]Started up iMac
[/list]
Note I was pretty sure I had tested something similar-- namely rebooting-- but perhaps was tired or something and missed a step or timing.

Anyway Drobo Dashboard works now! Might be too early to tell how stable it will be, so I’ll post back up if anything changes or it looses connection again.