Drobo

Drobo FS Internal Error

Hi

A power outage occurred and upon restarting the Drobo FS it came up with an “internal error message” and no shares visible. The system says that the hard drives are healthy. Looked at the forums and there was one from Drobo Support that asked me to to use crtl shift m which starts a repair on the drive. This took many hours but did not help.

Any other suggestions would be most welcomed

Rasheed

[support.drobo.com/app/answers/detail/a_id/500/~/i-powered-up-my-drobo-fs-and-now-the-drobo-dashboard-displays-an-error,-how[/url]

I hope you find a solution, i’m a bit scared i rely to much on my Drobo! Its a wonderful thing and i have all my stuff in it (using 3 disk) but incase there is an error i’m not so sure how well it can recover from it. And worstly what if the Drobo itself dies, how can one recover from that? moving the disk from one drobo to another ? does that even work?
sorry for of topic but i feel your pain so hopefully someone can help you with this. Just wanted to show my support in a way :slight_smile:

I’d be more than happy for someone to correct me, but I’m worried that an “internal error” like that means something has gone wrong at the filesystem layer, where the Drobo handles all of its data redundancy magic. Hopefully it’s “just” hardware and you can swap your disk pack into a new DroboFS.

Disk pack migrations are possible, depending on the unit. http://www.drobo.com/migration

But as diamondsw says, it sounds like a filesystem error - much like a non-FS Drobo (or any storage) might encounter if the attached computer was unexpectedly interrupted.

The trouble with the FS Drobos is that it’s not as straightforward to repair the filesystem as you can’t just boot a Linux LiveCD or mount the drive on another system to repair…

I had a similar thing last night and forcing Drobo to do an fsck solved the problem.
http://support.drobo.com/app/answers/detail/a_id/500/kw/drobo%20fs%20file%20system%20check

For me I could ping the Drobo by IP but not name and the Dashboard would show it but when I went to any of the tabs like Capacity it said ‘Drobo has Detected an Internal Error, Please contact Support’.

I dont know what cause mine yet, just waiting on my support ticket to be responded to but after taking about 6 or 7 hours to do the check its now fine. Once it says Repair complete I just did Shutdown via the dashboard, gave it a few minutes and then started it back up.

Hope yours is solved too.

Paul