Drobo FS - faulty BIOS?

Hi Guys…
I’ve got a Drobo FS here… it’s just become non-contactable on my network.
Just looking for some advice.

I can ping it ok, cannot SSH to it, and it doesn’t show up on my network at all (it used to show as //DROBO-FS)

I’ve powered it off, and on, it does the usual start up procedures, flashy light things, I hear all the drives spin up, and all drives eventually light up green (apart from one 1Tb drive which is red - yes I’m sitting at 95% full)

Is there anything I’m missing, that I should be doing?

I’m running Dashboard 2.7.0 [77097] - no idea on the Bios version the Drobo is/was running…
And I’ve just tried going back to Dashboard 2.6.4 - made no difference…



hi richard,
are you able to see it in dashboard if plugged in to a computer?[hr]
also, does renaming the shares and back, or other suggestions in this post, help at all?

Nope… I can ping it on the IP address I gave it years ago, but that’s all…

if you can ping it i think its a better sign (but maybe something is blocking some other communications with it)

is it plugged straight into the computer, or do you have any other hardware or routers/firewalls that it is going through? if so, maybe you could try to bypass those for now, and to possibly try with some other network cables (just in case)?

if you have any software such as antivirus or firewalls too, maybe you could try disconnecting from the internet etc and then trying to stop those programs too, just to see in case there was a possible conflict there as well.

another test could be:
to power all off,
and to remove all drives from the fs (remembering the order)
and to unplug any connection cables from the drobo
to then power up empty (to see if it goes through the usual bootup sequence and standby mode)
to then power up the computer, and to connect it to the drobo once computer is ready.
(what happens now… can computer / dashboard see it?)

(if yes or no, then you can try to power all off again, and to put the drives back in where there were ONLY while power is still off, and to then boot up with drives and to try again - what happens now?)

(95% full should still be working, so if the drobo is itself in a stable state, it might be something else)
which computer operating system do you have btw?

Hi Paul,
Yeah, tried all the usuals - different cables, direct connection, no firewall, different PCs, different OSs… made no difference…

But - I haven’t done the remove drives option you suggested… to be honest I wasn’t sure taking the drives out and putting them back in wouldn’t format them all!

I’ll give your idea a go…

Oh - I’ve got 4 x Windows 10 Laptops, and 2 x Win 7 desktops…


Well that’s didn’t go well…

Powered it down, took out all drives (just ejected all 5 drives and they’re sitting out an inch)

Powered the Drobo back up…

It’s sitting there with one red solid LED (top of the 5 drive bays), no green bay lights, green power light, no blue lights.

Still pingable, but Dashboard can’t find it… :frowning: (through auto-detect or manually entering the IP address)

Turned Drobo back off, plugged all 5 drives back in, crossed fingers, powered back up…

Still shows LED status as before (whew, I think!) - one solid red on top drive bay, and 4 solid green, and blue LEDs are all lit up, as it’s 95% full…

I’m hoping if I can buy a Drobo FS off Ebay, I can just move all 5 drives across, if this issue is fatal (which it appears to be…)


hi richard, thanks for more info,
(while 1 solid red light, for a powered and connected empty drobo can be ok, as far as i know dashboard should still be able to detect it, and if it suddenly stopped being accessible, and if still no luck without firewalls etc, and on 4 different computers as you mention, then its more likely that it is a hardware problem that happened - which is a bit more promising, because if it worked fine, it could indicate a disk pack / data problem)

apart from getting a replacement fs (and to follow the fs-to-fs migration steps for that)

or another alternative could be to get a newer 5n (which has been on hefty discount recently) and to have a look at this page and pdf migrations steps which might be an option:


whatever you decide though, i hope it goes well for you and please let us know how things progress