Drobo

Drobo Does Not Mount

HELP! Dashboard can see the Drobo, can “blink lights” it, but the Finder cannot mount it. I followed Answer ID 116 before contacting support. Then we tried switching cables back and forth between USB and Firewire, disconnecting (physically) and reconnecting after reboot. We just ran Cocktail this morning, but the utility is only seeing the harddisk in the iMac and not the Drobo. Support now said I need to try DiskWarrior before proceeding. I am going to download DW but wondering if Finder cannot even mount the Drobo volume, will DW4 be able to do any repair to it?

Forgot to ask the lady’s name, but I must say the case manager answering my call was very courteous and helpful. I asked “what if” after spending $99 on DW and the Finder still won’t mount? It seems like the hardwares are all fine but there are some communication or softwares issues between the OS and Drobo. Anybody running into this “see-but-no-mount” issue since last weekend?

Any suggestion is appreciated.

Dashboard: 1.5.1(1.5.19930)
Firmware: 1.3.5(1.252.21110)
Connection: Firewire
Mac OS: 10.5.8

With Aloha,

Clarence

Howzit Clarence (I’m a transplant now living in Oregon),

Have there been any OS updates that you’re aware of?

If you have another machine, I’d try the Drobo on another machine first to see if it’s an issue with your machine or the Drobo.

Little update but still no solution.

Downloaded DiskWarrior but it could not complete the rebuild. I tried several times and the same prompt appeared afterwards. I would need to use the DiskWarrior CD to start the rebuild. Since I downloaded DW from their site, I would need to wait several days for the actual CD to come through the mail.

One of my friends lent me his daughter’s iBook. Drobo works just fine as a Plug 'n Play and I able to see everything in the Drobo. Right now I am still trying to copy my data from the Drobo, through the iBook, into an WD MyBook 500G drive. The problem is, it will hang in the middle of something. I am going to spend this whole day dragging maybe just a few G’s at a time to transfer some of my data into the WD.

When I first bought the Drobo I already knew I needed to find something to back up the Drobo (I am using it as my primary data storage). Sigh! Really need to work on a backup solution for the Drobo now.

With Aloha,

Clarence

Hmm, at least you can see things from your friend’s daughter’s iBook.

If it wasn’t your friend’s daughter’s iBook, I’d recommend trying Disk Warrior from there, but at this point I think you’re doing the right thing - pull off as much data as you can, and wait for the Disk Warrior CD (they don’t have an ISO image you can download from their support or something?).

Booting from the Disk Warrior CD will bypass any screwiness your OS might be introducing (buggy driver, conflict, etc).

Good luck,
Brandon

any update to this?