Drobo Dashboard shuts down

Hi, Drobo Dashboard 2.7.1 open and shuts down after failing to recognize my Drobo Pro, on my Mac Pro OS X 10.7.5 I have tried with Firewire 800 or with USB 2 connector. I am not sure for the firmware version because it is not visible other than the Dashboard… I have an error message, saying that an essential part of the Dashboard is missing. I have checked the fire wall. It is wide open. For one year, the Drobo Pro was connected on an iMac with OS X 10.8 and than 10.9 and working fine. It had work well before that on my Mac Pro 10.7.5 Now, I have to return to this machine. I have tried Dashboard 2.5.2 and 2.5.4 with the same result. I always uninstall the software with the uninstaller before reinstall and restart the computer. Can anyone help me ?

hi michel,
can i check if the drobopro is booting up fine, and stable (eg with all drive lights having a colour that they are supposed to have, for example no flashing lights, and all solid unblinking light, ideally green)

can i also check which version of dashboard you were using on your macs, (when it was working)? and do you still have access to that imac with osX 10.8 / 10.9 as a test?

Hi Paul,

Yes, the drobo pro is booting up fine and stable, all green lights and blue lights on right, on the Mac Pro osX 10.7.5, no problem with the data. The light flashing when we transfer data. All seem normal.
The 2.6.9 Dashboard version always work fine on the iMac with osX 10.10.5 now. I have tested this afternoon. It works fine too on my Mac Pro 2010 with osX 10.10.5. But Drobo Dashboard shuts down at the opening on the Mac Pro osX 10.7.5 who is the latest OS possible (MacPro 1,1 Sept 2007 two 2.66 GHz 64-bit) for the machine.
Thank you to take your time…
P.S. I also execute the procedure posted by Don to Redimech (10-05-2015) “A requested portion of Drobo Dashboard is no longer running” with no success.

hi, ok thanks for the info,

if you have already run through the suggestions from this thread, http://www.drobospace.com/forums/showthread.php?tid=144862 then maybe some other things to consider could be these…

a) what happens if you shut down the mac and drobo, and disconnect the drobo completely, and then to power up just the mac on its own… does dashboard still launch and quit in the same problematic way?

b) if it still quits from a) above, can you see any other tools or programs that are running in the background as well, especially ones that you feel (might) be conflicting in some way?) if in doubt, it might be good to list them all in case others can help to spot potential ones. (for example, some combo services for networked/wireless adapters have conflicted with older dashboards before)