Drobo

Drobo Dashboard Service Version Does Not Match

Hi everyone, new to the forum and can use your help. I have a old drobo (DRO4D-D) and when I woke up this morning, it was blinking red. When I tried to launch Drobo Dashboard, I got this warning…

[i]Drobo Dashboard Service version does not match. Please re-install Drobo Dashboard to resolve this issue. You can get the latest Drobo Dashboard at drobo.com/support.

Drobo Dashboard Service Version: 2.5.3 [66012}
[/i]

Well, I reinstalled the software and no luck. Same message. Blinking red lights have stopped, but I can no longer use the dashboard. Any suggestions?

Can you advise if you are on a PC or a MAC? I would recommend doing the full uninstall, and then re-install Dashboard on your host machine. Currently the latest version of dashboard is 2.6.2, which I would recommend trying. When you are able to get the Drobo to detect in dashboard, please collect a set of logs and file a case with support to have the logs reviewed.

Kind Regards,

Drobo / Transporter Support

Hi Same issue

Just installed Dashboard 2.8.5 [87185]

Now getting Dashboard service version doesn’t match Please reinstall message

Drobo Dashboard service version 2.6.4[72278]

Reinstalled twice same issue

no firewall iMac (27-inch, Mid 2010)
2.93 GHz Intel Core i7
OSX 10.12.2

hi noggin, sometimes on windows, an installation (or uninstallation and reinstallation) can require a full reboot or 2… maybe you could try exiting dashboard fully, and then trying to reboot the computer if case you have not tried that yet, just to see if it gets any further?