Drobo

Drobo Dashboard losing the ability to see a v2

http://www.drobospace.com/forums/showthread.php?tid=2648

This previous thread was the initial issue but the Dashboard actually seems to lose it’s ability to spot the Drobo after a while running Lion.

This may well be something that happens over a period of time since this machine gets left running all the time to service some Time Machine shares on other disks.

Basically, once struck with the problem the Dashboard just sits with ‘Looking for connected devices…’ a reboot seems to sort it out.

As mentioned Lion and FW800 connection from an iMac7,1

Regards,

Andy

Yep, doesn’t seem to be load related. Haven’t used the Drobo since the last post really and last night the Dashboard could see the Drobo whereas this morning it can’t.

It doesn’t seem to affect the use of the unit as storage, just getting status.

So, less than a day this time and the Drobo went invisible from the Dashboard.

Just reinstalled it since it was installed prior to the Lion upgrade and we’ll see if it makes a difference.

Hope we haven’t gone back to the days of Drobo rebooting if you sleep etc. :stuck_out_tongue:

So far Dashboard still working but still checking.

Uptime at 4 days now and the Dashboard is still seeing the Drobo. Hopefully reinstalling it after the Lion upgrade is the key to it. I’m wondering if this might also fix some of the other issues that folks are having with Lion and Dashboard.

OK, this isn’t fixed. Finally after 7 days it’s lost connection again :frowning:

me too.

Dashboard can’t see the FS, but I can access shares.

I am seeing the same with Snow Leopard. After an indeterminate amount of time, the Dashboard stops seeing my Drobo. Rebooting doesn’t always fix. Shutting down system, powering off Drobo, and starting it all up again restores the ability to see the Drobo but only until it randomly disappears again.

Drobo never loses connection to the machine, just disappears from dashboard.

OK, that’s useful pfeffer. At least it confirms it isn’t a Lion issue ^^

On my Mac Pro it seems to lose either the Drobo or the DroboPro.

10.7.1 didn’t make a difference so this is obviously a Drobo Dashboard problem.

I’ve also noticed DDService64d running wild in my Activity Monitor, using an entire Core on a 16 Core machine.

I know Drobo is a small company but why can’t they get an Apple Developer Account and test there hardware and software?

I’m a registered Apple Developer and I’m able to test all my software before launch. It seems irresponsible for a company charging a premium for storage arrays to be unable to do the same.

Ooooh, now there seems to be a workaround and a definite confirmation that it isn’t Lion related.

Get the PID off DDashboard and DDashboard64 and kill -9 (they seem to spawn each other again automatically so there’s no need to restart them) and the Dashboard can see the Drobo again! :smiley:

I tried that and it worked.

The Drobo Dashboard threw up an error on first reopening it and crashed but on the next start it worked and both the Drobos were back.

I killed every process with the Drobo just to be on the safe side. Anything with DD in the title.

Well think of it this way, the Dashboard is important to see what is going on with the unit if there’s a problem but at least this proves it isn’t something related to the Firewire drivers or Lion and hoping that Apple will fix something to make it work again. At least we know it can be worked around and is purely a DR problem and shouldn’t affect integrity.

This keeps happening to me too. I haven’t yet tried the 10.7.2 beta on the machine with the Drobo to see if that helps. Will give it a try tonight and see how it goes.

Its really annoying as I currently have a red light, I know I am low on space but I don’t know HOW low.

From what I hear it happens on Snow Leopard too… it’s a Dashboard issue rather than an OS version problem.

Прикольные фильмы отечественных и зарубежных режиссеров можно посмотреть на нашем сайте в отличном качестве бутылка в жопе смотреть бесплатно