Drobo Dashboard installer trying to install Digieffects Delirium plugin?

Not sure what’s happening, but when I run the Drobo Dashboard 3.5.0 Install.app on macOS, it tries to launch Install_DE_DeliriumOSXUBv1.app — which is blocked because it’s from an unknown developer. I changed my security settings to open it, and it turns out it’s a Digieffects Delirium audio plugin installer. How the hell would this get launched by the Drobo Dashboard installer? I am so confused.

I am having a very similar problem, only it seems to be launching the LastPass installer. Seems the Drobo installer package isn’t initializing everything it should and is inheriting some previous install and restarting it. I managed to install the 2.7.1 update, so back then there wasn’t a problem, but some other older ones also have failed the same way, so the problem has been there for a while. I am only encountering it now because I finally upgraded from El Capitan and am “eligible” for a newer version of DroboDashboard.

1 Like

I found a solution after reading some other posts. When this happens, while the dialog is up on your screen, go down to the dock and ctrl-click on this installer icon and select options-show-in-finder. Then, if you can, go delete this other installer. I had to repeat this for 12 different instances of the LastPass installer (4 copies on 3 different drives that were past boot drives) but eventually got the correct installer to run.

Clearly the DroboDashboard installer has a problem with not being adequately specific about which “Install” to run and they must have picked the same name as LastPass and Delirium.

1 Like

Yeah, I later did a search and found the Digieffects installer on our server from a years-old project. Super bizarre, must have some association via Launch Services tying the installers together. I had some emails with support where they basically said I should check for viruses or something like that before I figured it out. ¯(°_o)/¯ Anyway, problem solved.

I finally figured this out. Right-click the “Install” icon, and select “Show Package Contents”. Open the “Contents” folder and then the Resources folder. You should see the actual installer inside there. Double-click and you’re good.