Drobo

Drobo Dashboard does not show my Drobo

Hello,

my Drobo Dashboard does not show my Drobo. I have the latest version of the Dashboard and the Drobo Firmware installed. I tried it on Mac OS 10.7 and Windows XP - but on both no luck.

Can anybody give me a hint how to solve that problem?

The Drobo itself works fine. I have access to my files.

Thanks.

I was just about to post the same question. I am using Mac OS 10.7.2 and cannot access the Drobo through Dashboard but I can access the drive through Finder and it works fine.

Anyone have any suggestions?

Have you tried configuring the Dashboard to connect to a specific IP, rather than rely on auto discovery? Also, you might try rebooting the Mac, as the ddservice daemons used to flake out and cause discovery to fail. While you could restart them manually with launchd, a reboot is a lot simpler.

A manual reboot didn’t work for me so that option is out.

How do you configure the dashboard to look at a specific IP as I cannot find anywhere where I can put in the IP address?

Not to belabor the point, but you mean you rebooted the Mac - right? Not the DroboFS? The phrasing “manual reboot” sounded a bit off so I thought I’d ask.

It’s a new feature in 2.1.1. Click the obscure and unintuitively-named “Discovery Settings” link in the lower left of the “All Drobos” window, then add an IP to the “Manual Device Discovery” section in the lower third of the window. It’s a good feature, but needs to be more prominent in the UI; preferably as a main-level item on the left-hand sidebar.

Ah sorry for the confusion, I rebooted the Mac and it dent have the desired effect.

I am using Dashboard version 2.03.40648 so that will explain the difficulty of trying to connect to an IP address.

Any idea what the download link is for the latest dashboard?

Many thanks

OK I downloaded 2.1.1 Dashboard and followed the steps you mentioned but when I enter the IP address it comes up with a not connected message.

The Drobo is connected as I scan access it in the Finder and I can Ping it no problem.

Any ideas?

Dashboard uses broadcasting, so make sure this isn’t being blocked by your router/switch. If you have the OSX firewall turned on or any other security/anti-virus software installed, you’ll need to make exceptions for DDServiceD and DDService64D found in Mac HD > Library > Application Support > Data Robotics > Drobo Dashboard. Also make an exception for Drobo Dashboard.app found in the Applications folder. Additionally, some security software has network filtering so make sure the DroboFS’ IP is trusted if applicable. If none of these suggestions work, please open a support ticket.

Thanks for the Tip Sky. The only thing between the MAC and the FS is the router and I have switched off the SPI Firewall setting and there is no firewall or Virus software in the Mac and still I cannot see the Drobo in Dashboard.

I do not understand how to make Exceptions to the files you suggested so a little more help on this would be appreciated before I open a ticket.

Thanks again

Any suggestions, I have switched off the Auto Discovery and put in the IP directly if the DroboFS into Dashboard and it still cannot connect to it:(

Security software that is installed on a computer will have a trusted programs section or an exceptions list where you can add in the programs that you don’t want it to block. I’m not sure if your router’s firewall works this way; you will need to check it’s documentation. If it allows you to open ports, try opening the range of ports listed in our KB at http://support.drobo.com/app/answers/detail/a_id/257/kw/ports/session/L3RpbWUvMTMyNTc3NDA2Mi9zaWQvRlpCWVJuTms%3D. Also try checking the router’s settings to make sure that broadcasting is allowed.

I don’t know if your computer connects wired or wirelessly to the router, but some routers put wireless connections on a different subnet than the wired connections which will prevent Dashboard from connecting. You should be able to find out what IP ranges each type of connection uses by looking in the router’s settings or documentation.

The easiest way to find out if it’s something on the network preventing Dashboard from connecting is to connect the DroboFS direct to the computer. If Dashboard is able connect when the network is eliminated, then the problem is coming from the network. To connect the DroboFS direct to a computer:

  1. Since Dashboard can’t connect, make sure the DroboFS isn’t in use and then disconnect the ethernet cable from the router.
  2. Connect the ethernet cable directly to an ethernet port on a computer. If you’ve set a static IP on the DroboFS, you will need to assign a static IP in the same IP range as the DroboFS and the same subnet mask to the ethernet card.
  3. Restart the computer.
  4. If Dashboard still doesn’t connect after a restart of the computer, try the manual discovery by IP again.

Thanks for the tips Sky, but nothing worked and my frustration got the better of me and I have bought a Synology DS1511+ maxed out at 15TB. I don’t have the time or inclination to start playing with it, I just need a reliable no hassle, does what it says 9reliably) on the tin NAS and in my experience DroboFS isn’t it.

This wasn’t the main reason for me changing but to be honest was the straw that broke the camels back. I had no end of problems when Lion came out and it put the Drobo down to a crawl in terms of speed and despite having two tickets in nothing was resolved. The overall paltry speed of the Drobo started to frustrate me once it did get back working and now problems with the Dashboard finally gave me the impetus to change.

I am not a techie and given the money involved I should not have to start tinkering (this goes back to trying to speed the thing up during early Lion days) in code to get it to work.

Sky, I am not angry or cheesed off just I think Drobo marketing is great, product looks nice, but is very slow in speed compared to the competitors, the overall support is pretty lousy (except for yours which is a first for me on here) and it is not really plug and play, plug and tinker I would say.

Anyway sorry you lost a customer and sorry to say I wouldn’t recommend a Drobo to anyone else, but everyone has their own experiences.

Cheerio.

We are still working on the Time Machine speed issue with Lion; firmware 1.2.1 was released to help with this. I sincerely apologize for the problems you experienced with your DroboFS and I’m sorry none of my recommendations helped to get Dashboard to be able to connect.

Hi. I am having a somewhat similar problem with my Drobo FS and Mac OS X Lion 10.7.2. I have put DDServiceD and DDService64D in the OS X firewall exception to Allow Incoming Connections and after a restart of my Mac, I am able to see my Drobo in the dashboard and mount shares automatically. Perfect…

…However, I use my Mac at work also, and thus away from my Drobo. I unmount my Drobo shares before sleeping my Mac at night and take my Mac to work. However, when I come back home, wake my Mac and reconnect to my home network, my Drobo shares don’t automatically mount nor does Dashboard see my Drobo. If I restart my computer, then everything mounts fine.

Do you (@Sky) or anyone else experience this or know what’s going on?

Thanks!

EDIT: I am also running the latest Drobo firmware and version 2.03.40648 of Dashboard. I am downloading ver 2.1.2 now.

I’m having a similar issue, however - I can’t see my Drobo FS with finder as well…

Very frustrating. I don’t think my Drobo FS is getting a DHCP IP address. I can’t find it in the list on the router…

  • Jon[hr]
    After tons of failures, I was FINALLY able to get my FS to come back up. To be honest, I kept doing the same stuff over and over again - so I don’t know why it just started to work…

I’d like to look at logs to see what the heck is going on, but I can’t find a way to view any logs… I found a diagnostic capture in “Help and Support”, but it saves the file in a proprietary format.

Any way to look at logs? I’ve gotten no email alerts (I have that set up…)

  • Thanx
  • Jon

I think the latest update to Lion hosed my Drobo FS. I can’t get it to stay on line.

I’m totally hosed. I opened a case this morning, but still haven’t heard from Drobo. What a nightmare.

  • Jon

I had the same problem when updating to the latest version of drobo fs dashboard on my mac running 10.7.3 however the problem was fixed when I went in to system preference -> security and privacy -> firewall -> advanced and saw that the DDService64d was blocking incoming connections. I changed it to allow and saved the settings. Opened up Drobo Dashboard and my Drobo FS popped up.

[/code]

Just curious because I don’t have a Mac… are you forced to update to the latest-and-greatest, or does Mac OS give you the option of postponing/delaying/skipping the update?

No, you are not forced…

  • Jon

Thanks for the tip with the firewall settings. That did the trick. My Dashboard can now see the Drobo again.
I was away from my Drobo for a while and somehow my Macbook Pro firewall decided to disallow connections to the DDService in the meantime.