Drobo

Drobo Dashboard can't see Drobo FS

For some off reason I the Drobo Dashboard 1.7.3 can’t see my Drobo FS, although I can mount shares from the Drobo FS and time machine works fine. I would like to update the Drobo FS but that seems hard to do without the Dashboard. Is there a trick to upgrade the firmware without the Dashboard? Or better still, a dashboard that works… I tried to reinstall but that didn’t help. I am running the latest Snow Leopard on a Mac Mini.

philip

Allow dashboard as an exception in your firewall.

My firewall is disabled on the Mac.

Philip

Directly connect the FS to your Mac.
Does dashboard see it?

It’s not just one Mac. The Mac’s can mount the Drobo shares. Is there an older version of Dashboard or a beta version that on ecould try? This happened with a previous Drobo and an older version of Dashboard seemed to do the trick. I’d really rather not dismantle my whole setup because of this. The Drobo FS is far away and it would be a real inconvenience.

philip

What version worked previously?

This version had been working for quite a while. It just stopped for some reason. For my other Drobos I recall using 1.5x for ages even when there was a newer version and it never failed. When I bought the FS I had to upgrade. I just thought I could try different versions if there were an archive of previous versions.

Philip

You need at least 1.7.x in order for dashboard to see the FS.

How would I get the 1.7x app? As it stands Dasboard doesn’t see my Drobo FS anyway, so I have nothing to lose. Am not trying to be difficult here but I haven’t found Dashboard to be the most reliable utility. Hopefully I can upgrade the firmware via other methods.

Philip

Please open a support case.

I shut down my Drobo FS using the power switch. I restarted it and now my Mac systems see the Drobo. Strange.

Philip

I’ve seen this same thing. I’ve had to cycle the Drobo FS in order for my Dashboard to see it. Usually happens after a day or so with my Mac asleep and logged off.

I’m glad it’s not just me.

I am having the same issue (Dashboard not seeing the FS). Neither my Win7 Desktop nor my MacBook Pro (while both systems do access the FS just fine for file management etc).

I am not liking having to power cycle using the swith on the Drobo but I guess I could try (later)

Power cycling did fix it for me…

This happens to me all the time. Is there some kind of more permanent fix for this other than power cycling my FS??

  • Jon

Same here!

Powering the FS off/on allows my Macbook Pro (wireless) or Mac mini (wired) to again see the FS with drobo-dashboard.

This is now happening to me as well. Not sure why, but I have to power cycle it for Dashboard to see it.

I’m on Version 1.7.3 (1.7.30095) on latest Snow Leopard.

Thanks.
Carlos

hi maybe there is some sort of control panel on the mac to do with power management?
eg maybe a tickbox such as (disconnect all external devices if no activity detected or something)?

just a thought

pretty sure that it is not the Mac. I have a network that includes PCs and Macs and I notice that the FS drops the IP connection after several hours (can not ping from any computer and no longer “connected” to the router).

looks like a firmware issue.
Stan

Man, this is an annoyance. Does Drobo have anything to say about this? I have to reboot my Drobo FS almost daily to get Drobo Dashboard to see my Drobo…

  • Jon