Drobo

drobo dashboard can't see drobo and mac thinks it is unreadable

One problem seems to lead into another one with this thing recently. It all started when my iMac thought my Drobo was full at 2 tb as that is what it was initially formatted at three years ago. I have 4 tb of space and as the drobo was hung off my airport extreme I was told I would need to reformat the drobo to change the macs perception of its size.

So far this is what I have done:

erased the drobo completely. Paper clip in the reset button.

downloaded the latest version of drobo dashboard.

initialized and repaired the volume of the drobo using the disk utility.

STILL, the drobo dashboard can’t see the drobo (despite drobo being present on the iMac desktop. Keeps saying “looking for connected devices”

The drobo is STILL formatted for 2 tb and although it is empty when I try and erase or repair with disk utility it either crashes disk utility or takes several hours.

Right now I am trying to copy a 248 kb jpg over to drobo and it has taken 5 minutes so far.

This is ridiculous.

See existing thread at http://www.drobospace.com/forums/showthread.php?tid=2556
Parallel conversations tend to result in confusion.

um, yeah, haven’t really been able to get much help there…

so at this point after spending about 30 minutes on the phone with tech support we have determined that as my drobo is first gen it won’t work with the latest version of dashboard.

I was sent the older versions, 1.7.3 and 1.7.4 and tried both of those and still nothing. Was advised to try different ports and cables and did both of those and nothing. Was told to try different mac and did that and nothing.

so to sum it up, I have a drobo that has been pinhole reset about 6 times now, that occasionally will mount to the desktop of my iMac or Powerbook, but it never viewable by dashboard. Dashboard keeps “waiting for connection”

Getting pretty frustrated, when I hear that the 1st gen is no longer supported I get a little jaded. The whole reason I bought the drobo was to future proof my growth. If I can keep adding drives as they become available in larger and larger sizes, I shouldn’t have a need for a new Drobo. So why not support it? I made the investment when it was overkill for my needs, but saw the benefits for the future.

Now, I have a useless Drobo that won’t connect to anything and every work around I have tried has failed. Can anyone please give me some advice on what to do next?

Is there a way to strip the drobo back to clean (no formatting whatsoever), maybe a layer deeper than the pinhole reset as that doesn’t seem to be working.

FRUSTRATED

Funny that. I have a Mac Mini on 10.6.7, a first gen Drobo on the latest released firmware, and Dashboard 2.0.0 and it works just fine.

I feel you pain! upgraded to Dashbaord 2.0 for PC today and NADA!

It can find my first gen either.

EQUALLY FRUSTRATED

well good luck as I am out of ideas. This forum is dead and the help desk hasn’t returned my emails in two days.

At this point, my drobo is unplugged just sitting on my desktop like a giant paperweight. Have no idea what I am going to do next. Let me know if you figure anything out.

I certainly understand your frustration, Cult Hero.
Data Robotics no longer participates in these forums. It’s just us customers here now. It sounds like your Drobo has some kind of problem that can’t be fixed with some handy tip from another Drobo owner; it’s certainly beyond my ability to figure out.

I and others have found that Data Robotics is much more responsive to phone calls than to email or trouble tickets. I hope you’re able to reach them and get this resolved.

Have they actually announced that, or are you just drawing reasonable conclusions based on all the DRI people having been missing-in-action for a while?

just spent about 45 minutes on the phone with tech support and they have been great. Unfortunately they were not able to solve the problem and are rather frustrated too. The issue has been escalated to engineering and hopefully they will be in touch shortly.

I did ask whether they were still supporting these forums and the answer was no they were not.

got a call from Tech Support level 2 and after another 45 min it was determined that my drobo is broken.

Pretty frustrated here as the problem only arose when I tried to connect it to the computer as I had been instructed in previous posts. It appears (although this is speculation) that the pinhole reset may have upset the device.

Obviously I am out of warranty, so they are offering the patient loyalty discount on a new unit, but I am pretty fed up to be honest.

I would love to have a working drobo, but a couple of 2 tb drives seems to be a solution too right now.

I have a call into a manager to see if they can help me out here, but we shall see.

Been a bad week computer wise.

I’m really sorry to hear that, Cult Hero. :frowning:

I’ll pay extra for good support and customer service. Unfortunately, Data Robotics seems to have very poor support these days (Dashboard, diag info, 64-bit OS X, 3TB+ hdd, developer assistance, iSCSI clients, Linux support…the list goes on). Their customer service is not a selling point either.

Others on here seem to rather like NAS appliances from QNAP and Synaptics.

Thanks for posting back with the resolution. I wish you the best success.