Drobo

Drobo Dashboard 3.0.0 mounting-problems with MacOS Sierra!

After installing Drobo Dashboard 3.0.0 I am now very disappointed!
During the last months i had no more problems for a long time with a last generation Drobo 4-Bay and a Drobo 5D with dashboard-software 2.8.5 on my 3,3-Mhz MacPro 5.1 with an USB-3-card running MacOS Sierra.
After installing dashboard 3.0.0 the two drobos (4-Bay and 5D) were not mounted reliably any longer at the USB-3-port. This is a shame. During the last months I trusted more and more in my (old) Drobo´s and I told all my friends about the smart usage of all my SATA-3,5-harddisks. I even spended a lot of money in 6 and 8 TB WD-RED-harddisks, because i believed in the smart idea of my until now reliable Drobo-back-up´s.
But now, what a shame, no more steadiness and trustfulness in my drobos, because there is new (better?!?) dashboard-3.0.0-software!
Does Drobo really think by creating the end user to a testee is the best marketing! Are there no other NAS-Producers in the world?
Drobo, please make safe and trustful Drobo dashboard software with secure and reliable mounting drobos, particularly with any new dashboard versions!!!

(hi thomas, just linking to your newer post)
http://www.drobospace.com/forums/showthread.php?tid=147627

can i check if you had also tried shutting down the computer and then also restarting the drobos, after you installed the new version? some more users also had a similar problem but then were able to get things working with the new version 3 after rebooting, for example as mentioned here:
http://www.drobospace.com/forums/showthread.php?tid=147598

either way, sorry you had some issues but am glad you were able to at least get back to the same working status you had before.

Yes, I had also tried shutting down the computer and then also restarting the drobos, after I had installed the new version 3.0.0!
But the Drobos still started unreliable under the system 3.0.0!
After all, my Drobos only started reliable every time only after downgrading to dashboard 2.8.5!!!

I am have one machine on the latest OSX El Capitan and the rest is latest macOS Sierra. I did not encounter any (new) problem so far with DD 3.0.0…

thanks jemi and thomas for your infos,

for thomas, can i check when you say “reliably” does this mean that “sometimes” your 4bay and 5d are working, and sometimes (or suddenly) they stop working?
(or is it that they are no longer found at all?)

i was wondering what happens if you were to try the following steps, if you get a chance? for example:

  • to try shutting down the drobos from dashboard,

  • and then uninstalling the current (v2.8.5 dashboard)

  • and then to try shutting down the computer.

  • and when the drobos go into standby mode, to power them off and unplug all the drobo cables from the drobo

  • and waiting for 5minutes with all powered off and unplugged.

  • and then just powering up the computer, and installing dashboard 3 again,

  • and rechecking the information here just in case the firewall permissions need some settings changed:
    https://myproducts.drobo.com/article/AA-01820 notably step 8 for macs.

  • and then this time to try shutting down the computer and waiting for another 5 minutes.

  • and then powering up the computer, and dashboard

  • and then rechecking the above firewall settings just to make sure nothing changed back, and then connecting just 1 drobo via usb, and powering it up…

once it boots up with the blue lights sequence, does it it get found (please allow 5 minutes for it at least)?
(also what happens to the drobo, does it end up powering back down into standby mode, looking as though it was no longer connected?)

either way, can you then try connecting and powering up the other drobo (even while the 1st one is already plugged in)
what happens to that drobo as well?
(an alternative version of this, would be to try different ports, and different cables at this step too, as well as also trying to connect the other drobo first, to be the only drobo connected, in case it helps)

(sorry if you have tried any of these steps before, am just trying to learn a bit more about what seems to happen if done in a certain way in case we can spot or pinpoint the issue a bit more - aside from a possible bug in the code of course)

I have to say, Dashboard 3.0 is a complete disaster, I have only been able to get it to connect to my drobo once, and now I have nothing but problems with the drobo, can you let me know how to downgrade to the previous version for MAC please

Hello,
I have encountered a similar issue with a 5S.

It appears to have happened to several customers.

I updated to the recommended 3.0.0 Dashboard, and now I can no longer adding my 5S. I can access my 5D’s no problem.

Unfortunately, I have gotten nothing back but “cut and paste” responses back from my support ticket request so far to date (3 times so far).
They paste in “out of warranty / out of support - must buy Drobo Help to proceed”.

This however is clearly a larger problem, with the v3.0.0 Dashboard bricking active in service units in the field.
This is BEYOND active warranty and support - this is RELEASE software killing working units.

I hope that this community will press Drobo into fixing this issue.

After nearly a month of trying - maybe they will acknowledge the bug, and step-up and support their customers.
Here’s hoping.

(just linking to a more recent related update from you neil)
http://www.drobospace.com/forums/showthread.php?tid=147627