Drobo Dashboard 2.6.7

Hi 5N users,

Has anyone successfully gotten 2.6.7 to work?

I’ve tried everything - can’t get Dashboard to see my 5N.

The release notes say “Drobo 5N firmware version 3.2.2 required to be used with this version of Drobo Dashboard.”

Was I supposed to upgrade the firmware before upgrading the Dashboard? What can I do now?! Anyone?

  • Thanx
  • Jon

I am having the same problem and I updated my firmware from another install of dashboard on a different pc and still doesn’t show up. I have even set the ip address of the Drobo and it cant find it. I can connect to its shares and ping it fine, just won’t show up in the dashboard since I updated it.

Same here. I upgraded the dashboard to 2.6.7 as well as the firmware to 3.2.2. The Drobo is still functioning and I can connect to the network shares. However, I am unable to connect to it using the dashboard. I tried on both Mac and Windows 8.

I’ve only had my 5N for a short time (less than a month) and I’ve used Dashboard 2.6.7 (Mac) from new. My 5N came with 3.1.1 firmware and it worked as expected with the Dashboard. I hesitated to upgrade the firmware as I’ve read that a lot of people have had issues with 3.2.1 and 3.2.2. However, I’ve seen it emphasised repeatedly on this forum that the latest firmware is essential. This is illogical, of course; old firmware doesn’t suddenly go bad when a newer version is released! But I upgraded anyway, reasoning that I might as well do it sooner rather than later simply because if it turned it into a brick it’s still very early in the warranty period. After downloading and updating it sat there for a long time before it rebooted.

It came back up ok and seems to work, though it did lock up once during a write operation - something it never did with 3.1.1. I was simply copying a folder full of files onto a share; a simple drag and drop via the Mac’s Finder. The 5N was mounted via the Dashboard and connected via Ethernet and a TP-Link gigabit switch and the folder contained 50 GB or so of photographs (JPGs and raw files). Part way through it froze, the green Drobo activity light on solid, all the others as normal, network activity dropped to zero, Finder not responding. So I noted how far it had got and left it for an hour. When I got back it had progressed no further so I relaunched the Finder and saw that the Drobo share didn’t reappear on the Desktop. The Dashboard couldn’t see it. I restarted the Mac and relaunched the Dashboard but it couldn’t see the 5N. The 5N’s lights looked normal except that the activity light was on solid. I listened to it closely - the fan and drives were spinning but I couldn’t hear the actuators so I powered down with the power button. Its light flashed for several minutes but eventually it shut down.

I unplugged the power supply and left it for another ten minutes before starting it up again. Once it had started up the Dashboard recognised it and everything seemed to be in order so I mounted the share and looked for the folder I’d been copying. In the Finder it appeared shaded - like it did when the copy was in progress and double clicking it didn’t open it so I opened a Terminal window and used the (dangerous!) rm -rf command to delete it and its contents. I then decided to see if I could make it fail at the same point - I had made a note of where it had frozen. So I dragged and dropped the same folder. This time the copy completed as expected. Inconclusive!

I installed 2.6.7 and then upgraded to the 3.2.2 firmware without any problems. I’m running OS X 10.10.3 on a 2010 Mac Pro.

Thanks alai72. I was able to install Drobo Dashboard on another Macbook that is on OSX 10.10.3, get the firmware upgraded and Dashboard works fine on that laptop. On my 10.10.4 iMac, however, Drobo Dashboard is still not working.

I guess they still have to work out the glitch.

  • Jon

OS X 10.10.4 isn’t officially available to mere mortals yet so it’s a little unfair to expect a beta release to be bug free.

10.10.4 is available to “mortals” with the Apple Public Beta program.

It’s actually GOOD for Drobo to stay “ahead of the curve” - don’t you think?

  • Jon

I’d settle for “slightly behind”, if only they could manage that :slight_smile: