Drobo

Drobo Dashboard 1.5.19930 does not see every Drobo partition

Hi there,

my Drobo has 3 partitions (Drobo, SuperDuper and TimeMachine). The Finder shows the them all: [attachment=4]

Unfortunately Drobo Dashboard sees only the “Drobo” partition. It ignores “SuperDuper” and “TimeMachine”. Is this a bug? [attachment=3]

It worked fine with the previous version of Dobo Dashboard. Any ideas?

I am on:
MacBook Pro (12/2008) running MacOSX 10.5.8
2nd generation Drobo with firmware 1.3.3 (1.250.19855) and Dashboard 1.5.1 (1.5.19930) connected via FW800

If anybody has opened a support case please private message me the case number.

Just wanted to let you know, we are actively looking into the issue and thank you for your continued patience and assistance!

I am having the same problem. I have PM’d my case number to you as requested. Thanks for looking into this!

I no longer need case numbers PM’d to me. We are aware of the issue and working on it!

Ditto, seemingly the same issue here – new Drobo, saw my two partitions (Time Machine and Drobo) when I first installed Dashboard, but when it upgraded, poof…

me too - thought it might be snow leopard until I read this thread. Drobo dashboard ignores my time machine partition which means that I need to calculate manually how muchspace I have left - no great shakes but inconvenient and not what I paid for

Its been well over a month - any update on this?

Jennifer,

can you give us a status update on this?

Thanks

Siegfried

We are currently working on resolving the issue.

Hello Jennifer,

I have just upgraded the Dashboard to 1.6.0 on an imac with Leopard.
I have 2 partitions “Bootable Backup” and “Archive Backup”

  1. The “Used space” is now correct. In 1.5 it showed only the used space of “Bootable Backup”. This issue is solved

  2. It still shows only “Bootable Backup” in the scroll down area

  3. At every restart/reboot of the imac Dashboard not just mounts but also starts, it opens the Dashboard screen. This is annoying

Thanks

Siegfried

You can prevent this by going to system preferences - accounts and deleting Drobo Dashboard from the login items for your account.

Hello drobom,

if I do that then Dashboard does not start at all. This is not what I want. Version 1.2.4 started but the only thing I say on my Mac was a little icon at the top of the screen. Version 1.6.0 actually starts AND opens the Dashboard screen., which I then have to close. I do not want the Dashboard screen open automatically

Siegfried

I am having the exact same issue. I have two partitions on my drobo, one for Time Machine and one for general storage. Dashboard does not show the general storage partition.

Jennifer,

any comments on this?

Siegfried

Dashboard at this moment does not show partitions created from disk utility.

Jennifer,
thanks for this info. Was this mentioned in the release notes - I guess I have missed that?

Are you working on solving this or do I have to reformat the Drobo?

Siegfried

Hello,

I have just upgraded to 1.6.1 and the problem persists. Only one volume is shown

Siegfried

I have the same problem. I create three partitions. I can see all of them on Finder but Dashboard see only one. How can I solve it?

Hello glxavier,

you can not solve the issue. We have to wait for an update of Dashboard - this is the bad thing. The good thing is that the data itself is safe.

Siegfried