Drobo

Drobo crashing/rebooting

Hi all,

I’ve already submitted a support request, but thought the community here may have seen something similar before.

Freshly delivered Drobo v2 with latest firmware & software, connected to a Macbook Pro running Mac OS 10.6.2.

I have 4 WD10EADS WD Caviar Green disks in the Drobo. I initially started with all 4 in the Drobo, but once I started copying data, it rebooted after a minute or two (I’ve tried both USB and firewire).

It looks like it was either randomly losing a disk or just plain rebooting. It’s on a desk in a cool room so there’s plenty of airflow - rules out overheating I think (nothing to that effect in the logs anyway).

I restored it to factory settings & started again, this time with just two disks. Things worked fine, even after copying a significant amount of data. I then added a third disk & waited for it to settle & give 3 green lights. After copying a couple of Gb, the crashing started again. I’ve tried this with different combinations of disks & it always seems to be the third one that makes it powercycle. I’m thinking it could be a duff power supply that can’t power 3 disks?

Log snippets:

[size=x-small][font=Courier]Fri Nov 27 00:19:56 2009: DPM::hotPlug: SlotNumber = 0, op = ADD
Fri Nov 27 00:19:57 2009: DPM::addLogicalDisk: Assigning LD #3 to (size: 931.51GiB) slot 0 WWN=>WD-WCAU4D606247 WDCWD10EADS-00L5B1 01.01A01
Fri Nov 27 00:19:57 2009: RM::CreateDisk: Preserving padding of 1 on LD #3
Fri Nov 27 00:19:57 2009: DPM::updateDis: writing 0x35bf2e0438db4590/6 to LDs #1 2 3
Fri Nov 27 00:19:57 2009: DPM: LD 3 identified as a candidate for fast resync
Fri Nov 27 00:19:57 2009: SM: add physical disk 0 (logical disk 3)
Fri Nov 27 00:19:57 2009: Capacity: Free=1.73TiB(96.41%), Used=66.28GiB(3.59%), Total=1.80TiB, Unprotected=0B.
Fri Nov 27 00:19:59 2009: LM: Degraded relayout finished
Fri Nov 27 00:20:00 2009: LM: Moved tertiary copy of the ZIS to : 3
Fri Nov 27 00:20:00 2009: LM: Relayout initiated as Zone 90 uses a missing disk
**** TIMESTAMP RESET BEFORE PREVIOUS TIMESTAMP ****
Thu Jan 01 00:00:24 1970: ELM: Boot Drobbie TDB091120664, bat ON, ver: 1.252.21110(1.3.5) RELEASE BUILD (GCC) (RD-88F5281-88SX6042 LE MMU ARCH 5)
Thu Jan 01 00:00:25 1970: Unexpected reboot - possible OS crash around Fri Nov 27 00:22:14 2009[/font][/size]

Any tips/suggestions welcomed.

Cheers,

Phil

Sounds like a disk issue.

[align=justify]What kind of disk issue?

Tonight I’ll soak test them all in different pairs to see if I can find the culprit.

I’ll be [/align]distressed if there’s some kind of incompatibility - I bought it all as a bundle (4 disks + drobo) from a reseller.

The disks sound ok, and individually are good in another machine, passing the WD diagnostic.

Is there any way of identifying why the Drobo doesn’t like a specific disk from looking at the diagnostic reports?

Many thanks & a happy black Friday,

Phil

If you have opened a case, we can look at the diagnostic file to see if we see any errors on a drive.