Drobo

Drobo Copy broken on Lion!?

My Drobo Copy always says “In Progress” and never seems to be doing anything! Is this another KNOWN issue? Drobo, can you please respond?

  • Thanx
  • Jon

Yes, hello Drobo folks, can we get software that works? Drobo Dashboard and Drobocopy do not work with Lion. Please issue a statement of intent!

time machine also stuck on “preparing backup”.

my drobocopy hasn’t worked on my iMac since 1.8.4, support got me no where, and they closed my case as solved.

Dashboard and DroboCopy are both FAULTY in Lion, will the company PLEASE let us know wether this VERY expensive piece of hardware is now a paperweight or are you working on solutions?

They finally contacted me to diagnose my DroboCopy issue. They said it SHOULD work. We uninstalled and reinstalled the Dashboard, and I’m still getting nada. I’ll let you know if they solve anything.

  • Jon[hr]
    Hi All,

I think I figured out why this isn’t working - when I have a folder selected in the “Files and folders to exclude from this Drobo Copy” - NOTHING works. It never starts. I took that exclude out, and it started working quickly.

  • Jon

I couldn’t get Drobo Copy to work AT ALL in Lion with Dashboard 2.0.3.

I went back to Dashboard 1.8.4 and it is now working like a champ.

I’m gonna stick with that Dashboard til I hear (read?) that they fixed some of these show stopper issues. I can’t believe they’d release a product that plain doesn’t work for critical functionality… Or, at least LET US KNOW that the issues exist and that they are trying to remedy them quickly!

  • Jon

Is there anything special I need to do to install 1.8.4 over 2.0.3?

I just deleted 2.0.3 and installed 1.8.4.

Keep in mind, that according to Drobo, 1.8.4 isn’t supported on Lion, but since Drobo Copy is BROKEN on 2.0.3, I’m not sure what choice we have…

  • Jon

I went back to 1.8.4 and could not log in so I’m back to 2.0.3 with a Broken drobocopy. I running drobofs fw 1.2.0

I’ve been dealing w/ DRI on a similar issue with my Windows machine; apparently the new FW isn’t compatible with the old Dashboard:

“Seeing your (sic) running the new drobo firmware you need to run dashboard version 2.0.3 and not 1.8.4 in order to log in and administrate your drobo device.”

It appears it’s not user error on my part! I have error = 516 in the Drobocopy log.
I hope the Drobo team sort this out soon.

I was told by tech support to uninstall and reinstall Dashboard, which I did according to the exact steps that they suggested. It included deleting all copy scripts and recreating them. I did this and smaller jobs seem to work, but large one (multi-GB) seem to time out. I am noticing “Error = 516” errors in the Console log if you click on “Last Report”.

David