Drobo

Drobo continually unmounts itself

Hi all,

I have a drobo with 4x2TB with around 1TB spare split into 3 2tb volumes.

Recentely whenever I start to copy a large amount of data over the drobo unmounts itself from the pc and I need to reboot the entire pc and reset the drobo to get back to normal.

I am running the latest firmware.

Any ideas?

CHKDSK on the volumes, try a different cable.

Hello,

I have tried that, no errors on any of the drives and I have tried 3 different cables.

I am still experiencing the problem. I think I may have narrowed it down to when they drive is being accessed by two different programs. e.g copying a file over while andother program is writing.

I’ve got a similar issue when I upgraded to firmware 1.3.7 and when I installed the latest osx version.
Have you solved the problem ?

I am experiencing the same issue!
This unmounting started on my iMac when I updated to Mac OS 10.6.5.
Cables changed, and no errors on drive with Disk Utility.
HELP…

I tried a disk check too … no errors. Cable is ok.
I suspect it’s something to do with the new OSX or the new firware, or some sort of incompatibility between the two.
Any ufficial news from Drobo ??

Same Problems for me: After updating to OSX 10.6.5 my Drobo unmounts itself without any reason.

Pls help us to get rid off this!

Count me in as also having this problem since I upgraded to OS X 10.6.5.

Has anyone opened a support ticket to see Drobo’s stance on this?

same problem… whats the deal?

sounds like a mac problem more than a windows one
(mr wistles are you mac or which windows?)

I have the same problem but my Drobo is connected via Firewire already, The disk pack vanishes from Finder, Disk Utility etc and after a couple of minutes suddenly reappears. Strangely enough a second Drobo (connected via Firewire to the first one) stays visible on the Mac. Both Drobos run the latest firmware version.

I’m using Windows 7 and I have the same issuses - they started to occur when I changed one of drives in Drobo (2nd) last week. Details in this post.

Hi All

More info on this on the following Apple Support thread. I have done extensive testing and this is a DROBO issue. Not a mac issue. And seems to be only for mac users that have updated to 10.6.5

http://discussions.apple.com/thread.jspa?threadID=2648589&tstart=0

The only comforting news at this point. We are not alone with this problem.

Jeff

Any one who is having this issue please open a support ticket so DRI can investigate.

This just happened to me on Mac OS X 10.6.5, I had previously had issues with my TomTom deciding to disconnect itself half way through a sync since updating to 10.6.5, although TomTom has just released an updated client that fixes this issue.

If I see this again, I’ll open a ticket.

And it’s just happened again, during a Time Machine backup, ticket filed: #101219-000007

Is anyone seeing this behavior with 10.6.6? My drobo just started exhibiting these symptoms recently. It had been working flawlessly since I got it last year.

Is there a fix?

Thanks,
Toby

I have a support ticket open regarding this very issue, I only see if on one machine. On other machines I haven’t been able to reproduce the problem but Apple have checked out my machine and can’t find anything wrong with it, also it’s only the Drobo I see this problem with - other firewire drives work without issue.

Maybe opening another ticket will help in tracking this issue down.

I am having the same issue. It’s making be totally buggy. I already lost my itunes library, when the drobo freaked out and disconnected it apparently corrupted it.

It’s impossible to get even stupid things (like clearing out my phone to my iphoto library) without freaking out and dropping. It’s comforting to know that I’m not alone, but really annoying that it’s not being addressed.

Now to figure out how to fill out a support ticket.

I have the same problem ----- OS 10.6.6

I posted in the thread http://www.drobospace.com/forums/showthread.php?tid=2061 then noticed this thread.

I’ll open a ticket.