Drobo B800i Failed to Create Volume

Drobo 800i started out full of 8x3TB drives. I created the maximum size 16TB LUN. Everything is fine and dandy. Fast forward three years, and all 3TB hard drives were slowly replaced with 6TB drives, due to all 8 original drives failing, 1 by 1. The dashboard now says that I have 16.64TB of un-allocated space, just as expected. When I try to create a second 16TB LUN, I get an error that it failed to create the volume. However a new volume is shown listed, but it is not formatted, and the name shows a generic “Drobo” instead of the name I changed it to. I was able to delete it afterward without issue. I tried a second time with the same results. Next I did some testing by creating a 1TB volume and was successful. It was formatted and renamed correctly. Also deleted that without issue. So… Is there some kind of size limitation that I am not aware of? What is the maximum size I can make my second volume?

I am new to the forums & droboelite, however I have a theory that because of the latest firmware the max space you can allocate would be the 32tb.

so possibly try the 15.36 or 15.35 and see if that works.

hi can i check if you happened to also be using a usb connection, while trying to format a volume?
just in case you were, this page may help too:
by the way, if you do delete any volumes, this page may be worth bearing in mind too:

I’m writing back to let you know that you were on the right track. Before I got your reply, I tried making a new custom LUN that was 15999GB and it worked! It formatted and renamed successfully. I did have trouble when mounting it though. It did not get a drive letter. However, the partition was listed in the Windows Disk Management console. I was able to assign a drive letter from there instead.

What firmware do you have? are you able to create another volume with the remaining disk space?

I have a droboelite that I might be able to acquire and I don’t know if I want to bother if I can only use the 32tb.

My Drobo has Firmware Version 2.0.6 [3.45.10935] which is the latest version according to the Dashboard update tool.

I did some more extensive testing. All I have concluded is that the Drobo is very inconsistent. In the end I was able to create three simultaneous LUNS of approximately 16TB each. Here are my notes

new default 16TB failed
new custom 15999 failed
new default 8TB worked
new custom 11500 worked
new custom 13000 worked
new custom 14000 worked
new custom 15000 worked
new custom 15500 failed
new custom 15250 worked
new custom 15375 worked
new custom 15500 worked this time
new custom 15999 worked this time
new default 16TB worked this time