Drobo

Drobo B800FS will not get part startup stage in Windows - Unit itself doesn't reboot

Good morning all,

Hopefully somebody can assist. I have a Drobo B800FS which has worked perfectly since I have owned it. I recently had a bit of a clear up wiping circa 4gb from it and evidently the drobo wasn’t happy about that as it unmounted!

Now the unit boots up with the blue lights on the right hand side showing that it is at 70% capacity but the problem is that it never gets past booting up into Windows. Drobo Dashboard sees it and I get the standard message of “The Drobo is strarting up. Please wait, this process can take several minutes”.

It stays in the dashboard for around a minute, then disappears and pops up again a few minutes later, this is constant. Meanwhile the actual unit itself is not rebooting.

I have tried: -

Rebooting the unit (doesn’t work)
Taking out all the drives. Drobo boots, is recognised by Windows and asks for a drive to be added.
Tried all the drives in a different Drobo B800FS and the same problem as mentioned above happens with that drobo. If I remove the drives and put the disk pack for that one back in everything is ok.

That leads me to the conclusion that the problem must be with the disk pack itself. Any suggestions as I am at a loss.

Fabulous prices to be won for the person who can help me with this!

Thanks for reading.

Had contact from drobo support and they suggested two things.

  1. Re-flash the firmware with the drives out - Tried that and didn’t work.
  2. Map the drive manually in Windows Explorer. I can see the IP address which my drobo is on - 192.168.1.50 but I am unsure what to type. Can anybody point me in the right direction?

Thanks.

Been playing around but I don’t know the syntax of what to type.

I am following their guide here: -

https://myproducts.drobo.com/retrieve/s3/knowledge/AA/AA-01304.html

I am unsure what the server or share name should be. All I know is that it is connected on the IP address 192.168.1.50.

Please help!