Drobo

Drobo B1200i Unusable since purchased, Drobo Support and Development stumped

I just want to give fair warning to anyone considering purchasing the Drobo b1200i. My B1200i has been unusable with VMware since I purchased it last fall. Drobo support has replaced the unit and controller cards, and has tried to resolve the problems but they have not been able to. I have Purchased a new Dell server for testing, new Intel Nics, and new switches, in addition to connecting the Drobo directly to the server. I also created a virtualsan using starwind, and ran VM’s which did not exhibit the issues I have experienced. None of these steps has made a difference. Development has also tried a new custom firmware. It appears that the Drobo b1200i may not be compatible with VMware ESXI (5.0,5.5,6) and/or Dell PowerEdge Servers and/or Broadcom and Intel Nics.

Buyers Beware!

We also bought one about a year or so ago as a target for our replicated servers and to host 2 light weight web servers.
We have had nothing but performance issues with it. Support always says “background processes running, give it some idle time to catch up”. This is a SAN how do you give it idle time unless you stop all your replication jobs and migrate servers off of it?

Performance is so bad we had to move vms to the local host drives till we get a replacement san in place.

We opted in for the 3 800g SSD config to asure best performance… I have not seen any performance near ssd capabilities.
We been running ESXi 5.5 with 1 lun attached from drobot using about 11TB and a NTFS vol using about 900G of 22TB.
The Dashboard shows 21TB free space, so its not reporting any usage for the esx lun.

very disapointed, never make any progress to resolve this with support, trying to escalate to management.