Drobo

Drobo/APE/ Snow Leopard

I just purchased my 2nd gen Drobo, installed the drives, plugged it into my airport extreme (firmware version 7.4.1), attempted to install the Drobo Dashboard software and I get an error at the very end of the install stating that “system extension cannot be used… TrustedDataSCSIDrvier.kext”.

My Drobo is not mounted in Finder. Although I do see it in the Airport Utility.

I went to Drobo.com and got the dashboard update to v1.5.1… still doesn’t work. Upon launch of the Drobo Dashboard I get an icon and “Ready for Connection” still.

I have tried unplugging and replugging in the Drobo and restarting my Airport Extreme.

What else can I do? This is very irritating.

As far as I know you can’t access Drobo Dashboard when the Drobo is connected directly to Airport. The Drobo needs to be connected to your Mac (by USB or FW) or via a DroboShare. If I was you I’d connect the Drobo to your Mac & do any firmware updates etc then connect it back to your Airport. Not that elegant, but all you can do if you want to connect up this way.

Cheers,

Exactly, Drobo on an AE cannot be seen by dashboard.

Needs a direct connection to a computer or be on a DroboShare.

The error message you received is nothing, you can ignore that.