Drobo

Drobo All Redlights

Long post warning! I have become very used to my drobo and it sits far away in the basement( xp computer). One day I noticed it wasn’t accesable. All lights were red when i looked… crap… Reboot no luck. Bring it to my upstairs to my Vista box and hook it up. All red but curiously 1 drive shows blank on the drobo dashboard. I run out and buy a Western Digital Green Drive 1.5 tb. Plug it in. All good. Takes awhile but all good. Then I notice it has like almost 1 tb in reserve. Couple days later after the rebuild I buy another Western Dig Green drive 1.5tb. Put it in and it works just fine. I now have 1 tb of extra disk space whohoo!
then a couple of days later I decide to move some files onto it (i should have backed up the drobo but no…) I wanted to add some files then back the whole thing up. Everything fine. Next night I am working at the comptuer and i see all the yellows blink for a minute or so then all goes to red… Arrrrgggg… I have added another drive. No luck. Nothing I do can make them come back. I have even taken the disk pack to work and put them in another Drobo. Same vintage. No luck. is there anyway i can recover the data? Is there a way I can run a diagnostic to see whats going on… I fear maybe I hit some limit in my drobo. I think it has the latest firmware.

That’s a very unusual one. Definitely contact support.

Could be a number of things going on, and a back-and-forth phone conversation will solve things much faster than us forum folks guessing at what’s going on.

Please report back after you talk to support with whatever the resolution is!

okay this is the deal. its not under support. its the very first batch of digital asylums. now i have bought since, at my work a drobo, drobo pro and a droboelite. the elite is under support but this one gets no support at all , I suppose. I was hoping someone would have a way or tool I could use to get the data off the disks… I am planning on getting a drobo s for the house to replace this one although its not a hardware problem that I can tell. I currently have no disks in place and the box has a green light. The problem is it worked so well I mostly ignored it. I would stream my music for my Sonos and use it to park data, pics etc. Occasionally I would have to reboot it but most likely that was becaue of the not so powerfull computer that it was hooked to. So now stupidly I have lost some info… hopefully most of the real important stuff I have somewhere else but there was some stuff that would be nice to get at.

Since it’s a problem with your disk pack itself, not sure what to do. If it’s all-red, the Drobo isn’t mounting the volume at all, so nothing short of DRI’s internal tools would likely be able to even “see” it. But maybe someone else has an idea.

Now if that disk pack were in a supported unit, then I’m sure support would try to help you with it… … .

I understand.
thanks

So are there no tools availible to check disks in a diskpack individually?

Maybe but it depends what you want to check. If you shut Drobo down and remove an individual disk and place that on a USB/eSATA carrier and plug that into a PC you can use the manufacturer’s (Seagate, or WD don’t mean DRI) utilities to check the disk for hardware faults. The disk should work fine when plugged back into Drobo and Drobo is restarted so long as you don’t re-format or otherwise alter the disk itself.

There is some risk in doing this but I’ve done it with several drives using the WD tools and was able to reinsert the drives without Drobo having to rebuild. BUT…Drobo must be powered down and you can only do this one drive at a time in case Drobo decides to do a rebuild. Thus it’s not something I’d advise unless you’re comfortable with the risks and ramifications.

thanks! i broke down and bought a new drobo. i will just be a little more careful in the future. I had most backed up.