Drobo

Drobo / Airport Extreme / SMB Shares / Lockups

Hopefully someone can help me out here as I’m having some trouble.

I have set up my Drobo connected to an Airport Extreme.

I have Time Machine working great on this drive as I have all my macs backing up to there… No problem.

I also want to use this as a place where I can store files and access them from my windows PC’s. I have set up File Sharing on the airport extreme and set it up to use user accounts.

The problem I’m having is when more than one computer tries to access the directory. I an error where no file can be transferred to/from that directory and it just times out.

Any ideas?

Thanks

Josh

Wow… This is very disheartening… I was hoping that someone had some insight into this problem.

Josh

i was thinking of setting up something similar, perhaps that is why they make a droboshare.

Perhaps… If the droboshare actually worked well it would be a different story. As of now the droboshare is pathetically slow. It’s not useful at all for streaming anything from it.

i think i’ll lay off getting one then and wait to see if you get any help

I had a Drobo/DroboShare that was used to stream video an an AppleTV. At first there was a problem with stuttering. But I diagnosed that was due to wireless networking performance. So we added a 2nd wireless basestation in a bedroom closer to the main HDTV. Problem solved. We used it for about 18 months - I gave them to my nephew after upgrading to a DroboPro.