Drobo

Drobo admin utility web interface won't load

Hi,

I’ve installed the drobo admin utility, rebooted the fs, opened the drobo apps share and validated that the droboadmin folder exists and all the files are there but when I attempt to load the web admin interface via the - http://ip-address:8080/droboadmin/ - url noted, it doesn’t load (only a "can’t establish a connection error results).

I’ve uninstalled it, rebooted, reinstalled and still end with the same results.

Any ideas?[hr]
Let me clarify that I’m entering the ip address of my drobo as reported in the drobo dashboard (even tried assigning an ip manually) in the “ip address” portion of the url I noted above…

Did you ever get this solved? I’ve installed apache and it shows a place holder for droboadmin, but I try to go to droboadmin address and get the same issue as you do.

Unfortunately not. Quite frustrating that drobo sells their products featuring these capabilities but then leaves users in the lurch…

[quote=“SysElim, post:2, topic:1396”]
Did you ever get this solved? I’ve installed apache and it shows a place holder for droboadmin, but I try to go to droboadmin address and get the same issue as you do.

Your not alone

@ Original poster: did you install Apache as well?

Firewall configured? (although it should work, you make the connection so it would have to let it through).

Connect it directly to your desktop and try again.

Can you ping the ip address, maybe router is messing things up?

same issue here… both apache and admin utility seem to have installed correctly on account the directories and files are all there. When I goto http://xxx.xxx.x.xxx:8080/droboadmin/ I get the cannot connect error. I’m using a cisco/linksys e3000 router. I’m guess some port forwarding needs to occur but would really like Data Robotics to step up to the place and assist us.

ok good news. apache is now working correctly but only after a hard reboot (unplugging) of the drobo fs. Drobo Admin still cannot be found. Attempted doing a hard reboot for it as well with no luck. But at least I’m getting apache’s 404 and not my browsers. Data Robotics please chime in.

Ok, Drobo Apps Installation documentation pdf is either wrong or there is something broken. Like those mentioned in another thread, the instructions say to install the directory into the root of the DroboApps volume. Upon reset, it decompressed the tgz file just find and all I can see the droboadmin directory (and children files) in the root of the DroboApps volume.

Well apache is giving a file not found error. Do I navigate to the main apache page at http://192.168.1.XXX:8080 and it has a link to the drobo admin which points to http://192.168.1.XXX:8080/droboadmin/ and that doesn’t work either. So I just copied the www/ contents from droboadmin to apache/www/ didn’t work either. However copying the entire droboadmin directory over to apache/www/ then it works however I have no idea if it’s going to function correctly for installing apps.

DataRobotics please chime in or expect to get a few phone calls and tweets.

I took an FS home. I am not familiar with droboapps because we do not support them over the phone in Technical Support.
I followed the PDF installation instructions and was able to install Apache and the DroboApps Admin utility and log in with absolutely no issues.

I have been having the same issues. Even after hard reset, no firewall etc get the same old cannot connect message.

I had the same problems for a couple of months. This finally worked for me:

I erased everything in the drobo apps volume. Next I erased hidden files that belonged to anything installed (apache). I had to use the Terminal command RM and the path to the hidden file from “Super Get Info.” Finally, I added the .tgz files for drobo apps and apache then restarted.

Hope this works for you.

Roger

Thank you for sharing. I am glad to see a soluion in sight for all the friends ou there.
I am not very familiar with Terminal (know how to launch it…). Could you walk us through the steps? Many of us would appreciate it. My FS is connected via a switch, network is hardwired. I see the Drobo apps folder and is contents. Snow Leopard latest update. Is Super get info a program?

Thanks again and take care,

Open Terminal, then go to the menu and select Help/Terminal Help. In the new window select “Learning about UNIX comands.” Next select “Removing a file or directory.”

Super Get Info: Bare Bones Software
P.O. Box 1048 Bedford, MA 01730-1048
phone (781) 687-0700 fax (781) 687-0711
email support@barebones.com
web http://www.barebones.com/

The program called “Super Get Info” allows you to do two things. Once the program is open, go to the Menu/Open Hidden, then navigate to your DroboApps volume, and select what you want to delete. In my case the file was ._apache.tgz or something like that. Next in Super Get Info you can copy the path to that file by clicking on the disclosure triangle on the upper right and select copy HFS path.

To to the terminal and use the rm comand to delete the file. In my example it would be

rm DroboApps:._apache.tgz

Then hit the return key to delete that file.

Be careful on file deletions, there is no undo. I have messed this up before and it can get ugly. Don’t delete anything you aren’t sure about.

Hope this helps–Roger

Hi Roger,

thanks for the explanation.

Unfortunately I did all the steps including deleting the hidden files and the web page (both apache and admin util) do not work.

I do not understand this. Please help

I don’t understand much either. I erased everything on my DroboApps volume first, then deleted the hidden files that had anything to do with Drobo, then reinstalled Apache and the DroboApps Admin.

I guess I was just lucky.

Roger

Hi there, I’m having the same problem with my FS…
Anyone know how to delete the hidden Drobo files on a Windows machine? I’ve tried deleting the files through the command prompt, with no luck. Apache left a couple of folders behind that I can’t delete because they’re not empty, only I can’t for the life of me see any hidden files in them…

thanks