Drobo

Drobo 810N - Carbon Copy Clone failing

Hi all,

Mac Pro (2013)
OSX 10.10.5
64 GB RAM

Drobo 810N
v 3.5.12
Dashboard 3.01

Carbon Copy Cloner V4

I have a 20TB RAID6 volume that is attached via Thunderbolt 2 that I am attempting to backup to the Drobo 810N.

The 810N is attached to the computer via my gigabit office network (it’s a modest traffic network, so speeds are always good), and has a static IP address so I can mount it via afp (afp instead of SMB because I have been led to believe that I need to do that to be able to create a sparsebundle)

When I try and clone the Thunderbolt volume, it chugs away for 2-5 days (expected) before the drobo simply disappears from CCC, and the cloner throws an error - but then the 810N is still mounted and accessible from the Finder.

I have tried doing this both via a simple clone, and also creating a sparsebundle on the Drobo, with the same results.

I did contact CCC support, and they told me that trying to clone such a large volume via the network is highly inefficient. They said that the sheer number of filesystem transactions is choking the process, but maybe it will eventually work.

Can anyone shed more light on what’s happening? Is there a way to maximize the potential for success? I’ve spent quite a bit of $ on the 810 and drives, and it would be a real shame if it’s not a viable solution for backing up my storage.

Thanks!

hi aj,
can i check if there is a particular reason that you are copying into a sparsebundle?
(i do not have a mac but as far as i know that is a single, flat file that your data is being stored within?)

if you would also be happy with a basic copy and paste, what happens if you try connecting via smb and try copying a selected folder (with some files and nested folders inside it) and tried a copy, and to try pasting it into a new empty folder created normally somewhere on the drobo (such as a new folder created at the root level of a particular volume or share that you have?) - does that seem to work?