Drobo

Drobo 5S not in Mac Finder

I have two Drobos attached to my iMac, a 5D and a Drobo S. The 5D is working fine, but the S has stopped appearing in finder. They both appear in Drobo Dashboard and I can access all functions there.

Drobo dashboard is reporting the S status as healthy and with spare capacity. I have all bays loaded with 4, 2, 2, 2 and 2 TB drives, all green status, 5TB used and 1.53 TB free, total 7.24 TB. Firmware is 2.1.5. Latest versions of Dashboard and Drobo firmware are being reported by dashboard.

I have safely powered down both Drobos and disconnected the Thunderbolt and USB ports. I have restarted the Drobos with no connection to the iMac and they eventually come up in standby as expected. I have rebooted the iMac and reattached the Drobos. They reappear in Dashboard as expected, but the Drobo S is still not showing in Finder.

Mac disk utility is showing both Drobos but the Drobo S is reported as a 17.59 TB capacity external physical disk that is unwritable with no available space. This is not consistent with the Drobo Dashboard report.

Can anyone suggest how I can get my Drobo S to show in Finder so that I can do some file management with it?
Thanks.

hi peterorr, would you be able to try the following as a test when you get a moment:

  • to use dashboard to shutdown all drobos
  • to then shutdown the mac
  • and to unplug all connection cables from the mac and drobo
  • to then wait about 10minutes. (in case a port was locked)

and then to power up the mac, and dashboard
but then to only attach the drobo-s via usb, and to power up the drobo-s (just in case the 2 were conflicting somehow)
(what happens now? can dashboard still locate it, but finder does not show it?)

does the drobo-s show up any volumes in disk utility (or equivalent mac software)?
if you have diskwarrior, would you be able to try that, to see if finds any errors? (it may be some filesystem issues, and diskwarrior has been able to correct a lot of issues for mac users)

Thank you for the suggestions. I have not tried just the Drobo-S without the Drobo 5D as well.
I will do that and report back with answers to your questions.
Appreciate the help.

ah ok thanks peter, please let us know how things go

Sorry for the delay. I have followed your suggestions. I shut down both Drobos and the mac and disconnected the Drobo cables. On power up I only had the Drobo S connected. The same status as before - Dashboard can see the Drobo S and reports all as expected, Used 5.7TB, Free 1.52TB, 12TB of hard disk capacity. However, finder cannot see it. When I use mac’s Disk Utility it sees the Drobo S but reports that it is completely full at 17.59TB: no Apps, No Photos, No Audio, No Movies, Other 17.59TB. Capacity 17.59TB Used 17.59TB.
I have disk warrior but have never used it. I suppose I should try that, but not sure what I’m doing!

thanks peter for trying that…
i think the only other test that has not been tried (just for completeness) would be to try the drobo-s on its own again (but this time by actually using the usb cable that the 5d uses)… does that make any difference at all? (it probbaly would not but might be worth trying first)

disk warrior has been known to fix a lot of issues for mac users, including a recent one here, though i do not have a mac or diskwarrior myself to be able to explain what to do :slight_smile:
http://www.drobospace.com/forums/showthread.php?tid=146990

(maybe once the images in the link above, are accessible, it might help a bit, but if you are not sure what to do it might be worth waiting a bit to see, or maybe there is a user guide for disk warrior that came with the application?)

Peter, were you ever able to solve your problem? I had the same thing happen to me several days ago: my Drobo 3rd gen suddenly disappeared from the Finder. Drobo Dashboard sees it but not my Mac. This is frustrating (and unacceptable as I need this machine for work).

Anyway, just curious if you had any luck.
David