Drobo

Drobo 5N - Upgrade to OSX Mojave, Dashboard 3.41 will not let share user access folder

I have two Macs on home GB ethernet using a folder on a Drobo 5N partitioned share for my wives Carbon Copy Clone backups. This has been working fine for several years.
I upgraded her Mac mini to Mojave (10.14) from 10.12. Drobo requested a Dashboard update to 3.41 which I did.

Everything seems to work except for the Drobo share which does mount, but when I go into the share folder it does not show the backup images located there. The folder is accessing the folder contents but never shows the files. Then it starts beach balling the computer (crashing the Finder I believe).

I have de-installed all Drobo Dashboard installs (and its prefs along with the Finder prefs), rebooted and reinstalled with the same behavior.

Has anyone seen this before?
Any suggestions to remedy her user access?

My only thought is to reformat the internal drive to a clean Mojave system and migrate her older 10.12 image to lose all the old system files.

Thanks for any help.

Philip

Similar but opposite. Installed a new 5N2 on Mojave systems. Firmware updated during installation of Dashboard. Used the Public Share and added a share for Time Machine, not encrypted but enabled. All went good, shares mounted on all systems. The Drobo Admin went to the Time Machine Prefs and added the computer TM backup from the selection menu. The back up started and all is good. Now the other 5 Mojave iMacs on the NAS mount the Public (Public share works) and Time Machine Shares, but the Time Machine will not display the Time Machine share in Add drive box. The TM is just not made available to select. Shut down and restarted Drobo, same with iMacs. All iMacs Public access read and write all good. No Time Machine except the Drobo Admin unit. All users can open the TM share and see the one backup. No solution found.

a more detailed followup …

Drobo 5n and OSX 10.14.3 Mojave crashing when accessed.

I have a Drobo 5N on a GB ethernet home network using a Synology RT-2600AC router.

I have a 2015 iMac running 10.13.6 and my wife’s 2014 MacMini running 10.12.

I setup several USB3 containers with SSDs running 10.12 & 10.14 for troubleshooting, tools and installations.

I upgraded the MacMini directly to 10.14.3 and everything was working until I tried to access the Drobo share where her Carbon Copy Clone images are.

  • First, it would not display the contents of the share.

  • Second, something proceeded to ‘crash’ my Finder, then the System Preferences, and then any other application that I tried to access on the updated Mac mini. I have to force the computer down and reboot.

I booted from the USB 10.12 external and everything is fine. I can access and copy to and from the Drobo share.

I booted from the new installed USB 10.14 and got the same Finder freezing behavior with and app I tried to access crashing as well.

Multiple attempts from two 10.14 sources and the other USB 10.12 drive act in a repeatable fashion - Accessing my Drobo 5N shares from these two 10.14 sources crashes the Finder and subsequent apps, while accessing from the USB 10.12 works as expected. Accessing the Drobo share from my iMac running 10.13.6 works as expected as well.

Any idea what is going on with this scenerio?

Do any Drobo service people frequent this forum?

Thanks,

Philip

Phillip, just a thought, on the Mac mini did you go into settings and then security and issue full disk and accessiblity access to the Drobo? I have run into an issue similar and it like the computer is reject the drobo because it isn’t sure if it is a device that is suppose to be connected, unlike a direct connection drobo. Apple did not help to well with updating the security functions of Mojave to behave like Sierra or even High Sierra. I myself and still trying to work out a kink where the Mojave doesn’t want to print save pdf’s to the Drobo 5N without locking up Safari.

To support titanhusker … I had to uninstall and reinstall Mojave just to fix similar issues as OP. Yes, full disc access. Also, had to SMB to the static IP address for the shares. It no longer works with the NAS Alias name. But, it’s been up for a week now and not one issue.