Drobo 5N Sleep issue

I have my Drobo 5N set to sleep when not used. My problem is when I want to save a file to it the network connection disappears and most times I have to use Dashboard to reset the Drobo.

This happens no matter which version of Windows I am using.

If I wake the device by accessing it I can some times get it to saves files if I leave it idle long enough before it sleeps again.

Any ideas what to do here, I don’t want to disable the sleep function but it seems I might have to.

hi skozzy,
maybe as a test, you could disable that sleep function to see if it definitely always works fine without it

i know there have been some sleep-related issues on mac, but it might be worth having a look in your windows control panel for power settings, as there often are several sub-settings which can govern things like usb power cut off and maybe something there for networks too.

(another thing that might help is the feature in windows regarding a checkbox to auto-reconnect to a mapped drive - though i think there would still need to be some kind of adequate wake-up time elapsed if the drobo was asleep)

I have sleep disabled after i posted the message. So far it has not been a problem.

When sleep is enabled and I access the unit for reading it responds fairly quick, I can here the drives undock one at a time, within seconds I can get access to the shares, if I go deeper in to folders or load a file it will take another few seconds. Once some data has been accessed it seems very responsive.

But it is oposite for saving data to the unit when its is sleeping, some times it wont wake at all, or it wakes, drives undock, but nothing else.

So I have to first load data from it to get it fully awake, enter several folders or shares to make sure all drives are being accessed, only after that can I save data to it.

If that fails I have to use the dashboard to reset the drobo.

So with Sleep disabled I have no problems with saving data to it at any time.

thanks for the update skozzy,
i think i saw something similar on my gen 1 or gen2 in the past, where the operating system sort of cached a bit of directory structure, in the sense that the drobo only woke up (a drive at a time etc) if i accessed a folder or file that i had not accessed recently.

i then used to just press f5 in the My Computer window to let it wake up and then all was ok again.

if you can get by without it sleeping that is probably the best for now, though i guess for power useage (or if you sleep near your drobo) :slight_smile: maybe there are some computer settings regarding caching that can be tweaked or looked into a bit deeper that might help.