Drobo

Drobo 5N - Single Red Light and Does Not Detect HDDs

#1

Hi Everyone,

Hopefully you can help me resolve this issue. Basically it seems like I’ve tried everything, resets, firmware updates, power down for days and nothing works.

My issue: I boot up Drobo 5N and it is detected by my Mac, but none of the HDDs inside get detected. All I get is the single solid red light on Drive Bay 0.

I tried inserting the drives in different locations, by themselves and all together and nothing seems to work. My Drobo 5N gets recognized every time but it’s always asking me to insert a drive. The drives themselves work because I’m able to connect them separately on a SATA to USB adapter.

The PSU seems to be working fine, solid green light, the right amount of juice to power the Drobo every time.

So any ideas what this could be? I’ve tried disassembling the unit and reconnecting each port and nothing seems to get me past this single solid red light.

Your help is greatly appreciated. I’m glad to see the forums back online!!! When the forums were done, I was about ready to give up.

Best,

MWK

#2

Have tried removing your existing drives and inserting a totally different drive you know is working? Other than that it sounds like the backplane board has gone out.

#3

So if my backplane board has gone out, is there any way to replace it? I tried totally different drives and none work at all. I would really like to fix it if possible. I’d rather fix it then buy new, not because of the cost, but because of the waste. The unit is not physically damaged, if all it needs is a new backplane board, that would be an easy and ideal fix.

Drobo, can I purchase a backplane board from you?

#4

Not certain it would be the actual backplane board or the interface on the main board, either way it seems they’re not talking to each other. Without easter-egging it there’s no way to verify where the fault is. I’m not sure it’s worth fixing unless you have another Drobo laying around for parts…but you
never know.

Good luck!

#5

I have the same issue. Single red light in drive bay 0. Green light on the lower left.

Error reads:

“Drobo did not detect any drives. Please insert drives to use Drobo.”

#6

Same exact problem for me as well.

#7

Still nothing from Drobo Support. Basically, never buying Drobo again.

#8

the same here. tryied everything. drobo support full of shit!