Drobo 5n Share issues

I rebooted my device and then i noticed that it no longer appears as a device under network on the Windows 7 on my network.

I can connect to it with the dash board to control the device setup admin setup share make user names so forth.

but I can not get shares to establish connection to my computer or any other computer on my network.

the ip address for it is and i can ping the ip address in the CMD

like i said i can connect to the device with the dash board but can not establish any other type of shared connection with files or see the device on the network in windows, i can see it listed in the router though.

is there some type of port that has to be open or allowed for the device these to be visible on the network ?

Have you tried a UNC path access? \[IP or device name of Drobo]

Also, see whether you can mount the shares using the Drobo Dashboard.

  • Drobo Dashboard > Shares > Check on Checkbox to mount share.

Can you confirm what firmware version is running on your 5N? Do you have dropbear installed, or have you tried any SSH options to get into the unit as well?

Connected Data Support