Drobo 5N / OS X /afp instead of smb

hi there,

Until the change from Yosemite to El Capitan it works fine with smb and CarbonCopyCloner for doing backups, but after the change it’s driving me crazy…
I now want to use afp instead of smb. With afp it works fine like before, but the Drobo allways mounts a second time [undefined=undefined]automatically[/undefined] using smb. There must be some kind of a list or Pref with the former (working) connections.

Does anyone know how to ban OSX from using smb for this Drobo?

regards, Brunetti

You can mount the 5N manually using CMD+K then writing afp://ip-address/share-name
and removing the check on mount option in the dashboard
eventually there are apple automator scripts to have the drives mounted at login

CMD+K is a keyboard shortcut to Finder’s “Connect to Server…” dialog box. You can use the Finder menus to reach this dialog box. After making sure no Drobo Desktop Mounts are enabled, as noted above, open a Finder window and select the “Connect to Server…” entry at the bottom of the Finder’s “Go” menu. In the Server Address box, type: “afp://[drobo_name].local” (without the quotes), where [drobo_name] is the name you specified in the Drobo Dashboard’s “Network Settings” Panel. Press the “+” button to add it to the “Favorite Servers:” list., then hit the Connect button while your entry is highlighted. A dialog should open with all the available shares, and after selecting a share, you can specify an administrator account name and password. To allow access to ALL available shares, including the normally inaccessible DroboApps share, use the “Admin” account name and password that you picked when you set up your Drobo Dashboard. Your Drobo shares will mount using afp. If you want to use smb, substitute it for afp in the above procedure. Keep it simple by only using one or the other, but not both at the same time (which is actually possible).