Drobo

Drobo 5N, not starting up

When I plug in the Drobo 5N I get a fan that comes on a higher speed than when running normally. No lights come on and the drobo fails to start up. power supply checks at constant 12.3 VDC.
Was working fine earlier that day, had just done a dashboard update and was trying the drobo in a different place in the network. after returning it to its regular spot and powering up, all lights came on then went out except the fan stayed in high speed mode. power switch seems ineffective.

anybody have ideas on what happened or have experienced this before?

hi rswelter, can i check when you moved the drobo to another place, was there enough ventilation for the unit (especially the front and back?)

and then if you can remember (or if you can try another test when you get a moment), was there a red light power light or on the psu brick itself? (if so, that can indicate some overheating too, for example as mentioned here) :
https://myproducts.drobo.com/article/AA-01415

and here is a page that may help with some more info about psu’s too:
https://myproducts.drobo.com/article/AA-01615

(if may be worth trying another psu just in case something happened)
but it may also be worth trying to power all down, and unplugging all cables from the drobo
and then with power all off, to simply try ejecting each drive (even just half way is ok), and then firmly reseating the drive again by pushing it back in gently, but firmly enough to make sure it is pushed in properly etc, just in case a drive or 2 became dislodged during the move to the new location?)

thanks for the input.
Ventilation was not a problem, the psu was always green.
I tried what you said about powering down and re-seating the drives, unfortunately no luck. I have no lights on the drobo and just a fan running high speed. PSU appears normal @ 12.3 VDC, green light. I am no EE, but it sounds like a short somewhere?
update: I noticed that the small green light in the power switch was blinking green. I had not noticed it before likly since it is dim.

tried to check continuity on the power switch and got nothing all three positions?

ah maybe something did happen to unfortunately break…
i think it would be good to try raising a ticket with the support team if you can, though if it is just the main chassis hardware, there seems to be a very good chance that the diskpack is ok.

for example, when my drobo-s-gen2 had a faulty power toggle switch, i was able to follow the migration process, and access all my data again, for example as mentioned here:
http://www.drobo.com/resource-center/migration/

Hello rswelter,
Would you contact us at followup@drobo.com

Thank You.
DroboMod

I had asked sales if I could purchase a $2.00 switch (my est.) in lieu of purchasing a one time Drobo care incident of over a hundred $ and was denied.

update,

switch not the problem.

any ideas from anyone. Support says I am out of luck with drobo care ? warranty.

What did you end up doing? I have this same problem…

i think its a power supply issue. i sold unit as is on ebay then built my own freenas.

drobo support was no help.

I have two Drobo 5N’s and one day I found one of them shut off. I did all of the removing the disk pack and dusting about once a year (I’m a clean freak that way) and tried swapping disk packs (each disk is labelled to go back in the corresponding slot), swapping the power cords, and nothing. The one specific Drobo will not turn on but the fan is running when plugged in; while the other is perfectly fine regardless of power cord or disk pack. There is clearly something wrong with the Drobo case. Since it is out of warranty, I opened up the case and I cannot visually see anything wrong (e.g., signs of burning) but I’m no electrical engineer.
Not sure if anyone ever had this issue and fixed it.
I’ll be upfront, I’m looking elsewhere for my next NAS - I’ve given up on Drobo;

  1. with the lack of availability for Drobos for ordering. I ordered a 5D3 in January 2020 - still waiting May 2020. Yeah, I know COVID but I ordered mine before COVID.

  2. so many complaints regarding Catalina with not finding NAS or 5D3 Thunderbolt 3 not working

  3. even before Catalina - there were issues with connecting to the 5N’s on occasion… unacceptable.

  4. hearing about people having to just throw out their Drobo… what? really? cannot get support?

I’m looking elsewhere – Drobo has gone down hill.

Did anyone figure anything out? I am having the EXACT SAME ISSUE. Had to resort to buying another 5N on eBay. It won’t arrive until 6/25 at the earliest. I shutdown my 5N (been working perfectly since 2013) so I could relocate it on the shelf. I thought it was completely shutdown and removed the power connector. Evidentally it wasn’t 100% shutdown as when I plugged the PS back in, I got the fast fan. Pulled drives, SSD cache, etc. Same issue. So disappointed.

I have the exact same issue on a 5N2. Plug in, fast fan, no lights, power button does nothing. I’ve tried two power supplies. Neither fix the issue but both power my 5N just fine.

1 Like

Same exact issue here with a 5N2.

1 Like

Same issue with one of my 2 Drobo 5Ds… tried a new power plug, nothing, there is a burnt smell when p[lugging in the Drobo, can’t get a hold (via email or phone) of Drobo support or sales, was thinking about buying an 810i, bummed the 12 drive Drobo was discontinued…not sure where to go from here… Drobo is leaving me with no option but to migrate to another NAS that has tech support and sales support… Any suggestions? I need something that can take the place of 2 Drobo 5Ds… preferably 10 drive + capacity so I have room n for future growth.

Not sure if it fits your situation, but I’ve been having trouble with my 5N and found a solution going for a Synology DS920+.

My 5N2 did the same thing the other day. No lights just full speed fan :frowning: Anyone have any luck getting it fixed. Drobo hasn’t been much help since its out of warranty and I haven’t found one instock to replace it with. Need to get to my data. Hopefully it’s still there.

1 Like

same for my 5N , firmware update poped up , flashed , shut down , afterwards its brick , none of leds , just high speed fan. Power supply is fine.