Drobo 5N fine for Years. Now Connect but cannot mount shares

My Drobo 5N has been fine since I got it but now I cannot mount shares. I can connect just fine and Drobo Dashboard shows Health Good. Firmware is 3.1.1 [8.35.45] Hot Cache is ON. I am Logged in as Admin.

Im having a similar issue. Drobo was fine then after a reboot I cannot mount any shares and it won’t accept my passwords. but Drobo DB is all ok. Tagging this to follow for updates.

Drobo5N, running with Mac computer OS Yosemite, however this problem has existed ever since I bought the DROBO (July 2014). The Plex folder mounts flawlessly, however the Public folder mounts only after several attempts. I have had to ‘trick’ it by changing the name to Public1 (It mounts fine) and then changing the name back to Public when it usually retains the mount. Recently (last month) it has been dropping out randomly and takes more effort to mount. I turn off my Mac each night but the DROBO is on 24/7. I have the latest firmware. Does anyone have any suggestions? I would appreciate any ideas at all.

Having same issue here with a 5N, worked fine for a year, rebooted and cant access any shares. Dashboard says everything is fine. No clue.

I have the same issue since Thursday last week on Windows 7 and have no clue how to get out of it… Removed dashboard installed it again… but I am not able to mount the drives… Dashboards says all green and my Mac can access Drobo 5N… This happened after a reboot…
Seems no one else seems to have issue.

After upgrading Dashboard to version 2.6.4, my also have the same mounting issue with Yosemite version 10.10.2

Weird how many folks have seen similar issues in January alone. I too could not see shares, nor could I login to Drobo Dashboard. My password was correct (would get error otherwise) but it would not stay logged in.

Rebooting Drobo did not help. Step 1 to getting into my Drobo was reboot my PC (which has multiple user accounts). This KB article talks about multiple accounts, and Dashboard has worked for years on the same computer, anyway the PC reboot worked: https://myproducts.drobo.com/article/AA-01702

Once I was able to login as Admin to the Drobo, all of the shares were visible and mountable, where before I could not see any shares like this thread describes.

Was running 2.5.3, upgraded to 2.6.4 after being prompted.

All, recently had this problem myself…

I believe there is a small bug in the 3.2.0 firmware and it was exposed by my call to Drobo about my problems with my 5N.

They fixed mine but the patch was pulled and I believe they are working on a fix for it.

They had me delete a specific user account from my Drobo and then my shares were able to be mounted.

I also had to shut it down, remove all drives and let it boot up and then reflash the firmware. Even that didn’t help until I removed a user account (don’t know what significance that had with everything) and rebooted.

All of that after flashing to the new FW…

Keep an ear out and I’m sure they will post something!

I have same issue

pretty much it happened after frimware and dashboard update every thing went to crape


but mine happened with this last frimeware update 3.2.1


same issue! what the heck is going on?

I bought a new 5N last week, which came with firmware 3.1.1. I installed the latest dashboard and, while everything works fine, it keeps prompting me to update the firmware. In view of the comments in this and similar threads I’ve resisted. I’ll stay with 3.1.1 until I’m given a convincing reason to update.