Drobo 5N Bricked After Attempted Upgrade

[font=Verdana]I have a 3-year old Drobo 5N just a couple of months out of warranty. I tried to upgrade my firmware from 3.5.7 to 3.5.10 both via the Drobo Dashboard [v2.8.1] and manually from my Mac Pro running OS X 10.11.4.

The update failed many times and the manual update also failed. I rebooted the Drobo several times to try to get the firmware to install. Eventually the Drobo 5N would no longer register on the network. It no longer shows up in the Drobo Dashboard nor do I see it getting an dynamic IP from my router. Basically it’s incommunicado.

So any ideas on how to reestablish communication? I know my computer, router, cable, and switch are all working fine because they have been working fine together for two years.[/font]

one test you could try would essentially be to try the drobo when empty, but here are some usual steps for this:

  • to power all down (ideally computer first, and then to unplug the network cable from drobo after a few minutes if it hasnt gone into standby) and then to power off the drobo and to unplug the power cable too.

  • to then remove all drives and to remember the order of your disk pack drives for later

  • to power up the empty drobo on its own
    (does it boot up and then go into standby mode?)

  • to then power up the computer and once that it running, to launch dashboard

  • to then connect the network cable (ideally directly) from the computer, and back into drobo for this test,
    (does your 5n now wake up shortly after, and then also become recognised by dashboard?)

after these tests, please power all down again, and to unplug all cables from the drobo,

  • to then with power still all OFF, to put your drives back into where they were

  • to then power up the drobo with drives
    (at this point does it boot up and then cycle through the blue led capacity lights 1-to-10 and then go back into standby mode?)

  • to then power up the computer and dashboard as before,

  • and to then connect the computer directly to the 5n
    (does it wake up and shortly after become recognised by dashboard and the computer?)

Thanks, Paul. The Drobo 5N boots fine with and without the drives. However, it never shows up on the network. I tried directly connecting to it with both a regular and a crossover ethernet cable, with still no joy. Not detected by the Dashboard.

ok thanks for trying that test,

i was wondering if you could possibly try connecting the 5n to another computer if you can? (maybe a friend has a laptop who could pop round to you, or you have another computer that you coud try as a test, just in case it is something on that particular computer in some way)

then another idea could be to try completely uninstalling dashboard, (with a reboot of the mac a couple of times just in case an uninstallation process needs to continue on next boot), and then to try reinstalling dashboard again. (another user recently did that and it fixed their dashboard access/recognition problem, so might be worth a try too)

question: do you have a specific IP address reserved on your router for the drobo?

You can do this through your router’s config options for most models.

I found initial discovery to be a very painful process until I “manually added” my drobo’s reserved IP under dashboard.

This might help you out if you’ve exhausted all further options: