Drobo 5D USB 3.0 issues pls help

I am having problems with my Drobo 5d. Its brand new only three days old.

The problem is when ever i use to plug my drobo in a USB 3.0 port my computer cant detect it but the LED lights when i plug in on the 3.0 port…

If i plug it on a USB 2.0 port it works perfectly.

  1. does your USB 3 port with other USB 3 peripherals?

  2. Can you try a different USB 3 cable?

  3. then your drobo may be faulty, telephone support

Your USB3 cable , provided with the Drobo, is most probably bad. I’m having right know exactly fhe same problem on my _ also_ brand new Drobo 5D. Device works perfectly with TB but USB3 cable will work only as USB2.
Just ask for another one

My new Drobo 5D works on the USB 3.0 port but only at USB 2.0 speeds. I tried switching out with a different cable but the same results. I have the USB 3.0 controller card updated with the latest drivers and also the latest firmware, but still the same.

Just to be 100% sure, the cable is going straight from the 5D to the USB 3.0 port on the card, yes?

Well, not quite. It’s going to a USB 3.0 female extender cable which plugs into the card. But it is most definitely USB 3.0 all the way through.

My 2 week old Drobo 5D was working perfectly until it went into standby mode last night and would not get recognized anymore by Windows 8.1.

I tried 3 different USB 3.0 cables and Windows 8.1 still would not recognize the Drobo 5D on any of my 6 USB 3.0 Ports.

Drobo is send me a new unit.

hi dslam, have you been able to try it without the extender cable?
(eg to try a direct connection, to see if it works more quickly that way as a test)

it might need a bit of device shuffling, and moving things around a bit on your table to make it reach, but its worth the test i think.

hi bryjosh,

when you get a chance, can you give us any more info about your computer?
which model / which make etc?
as it might be useful

Well this is an internal card, so you have to have some connector going to a port jack, just like any computer or laptop. Here it is: http://www.amazon.com/gp/product/B009WN7SQA/ref=oh_details_o07_s00_i01?ie=UTF8&psc=1
I’ve actually tried two different ones in addition to the two different USB 3.0 cables but it is the same behavior with the Drobo. Also, I have connected other USB 3.0 external drives like from Seagate and they all work perfectly at the USB 3.0 speeds and are recognized at USB 3.0 speeds. I used Parkdale to do test to confirm it.

thanks dslam i see what you mean now.
(i first thought you were using 1 cable to go from the computer to another cable which then goes to the drobo)

ok, if we try a process of elimination… is there any other computer or laptop that you or a friend has, which has usb3, that you could try plugging into, and trying that parkdale there?

(this way the only difference is the computer / usb3 port)

i havent heard of parkdale but might try it out to see what i get

Ok, yes, I have tried it on my other windows computer and it is recognized at 3.0 no problem. Still one never knows for sure, it is a problem with the Drobo or with the Renasas Chipset on the Syba card on my laptop. I’m sure both will claim to be following the specs to the letter. Anyway, thanks for your help.
Apologies to the OP on this thread, I did not mean to hijack it for my own problem. Just wanted to add some experience.

I’m having the exact same problem with Windows 8.1 and USB3 on an ASUS motherboard. USB3 works fine plugged into my Mac, but since the latest firmware update, it will not work on Windows, it won’t even detect the device. Works fine on USB2.

Today I installed a new Drobo 5D onto a Lenovo laptop with Windows 7 using the provided USB3 cable. The laptop would not recognize the Drobo. Rebooted everything - no change. Connected Drobo using a Monoprice USB3 cable and everyting works correctly. Reconnected with the provided cable and the laptop could not recognize the Drobo. In fact this time the error seemed to crash the USB service and I have to force a reboot of the laptop. Changed cable back to Monoprice cable and everything was fine again. Contacted Tech Support and the quickly agreed to exchange the cable.

hi richard, that sounds like a bad cable, it must have had too many kinks in it and snapped a wire or something.

hi josh, thats a bit worrying… do you have any other computer you can try the same drobo and cable on?
maybe a win7 machine, just to try and pinpoint whether the issue is the drobo/firmware/or win8 incompatibility?

hi dslam, try to give it some more time though, as with holiday season maybe the support teams got busy,
(a rather drastic option, ‘could’ be to make a full backup / image of your current windows, verified, and to then try upgrading some usb drivers to see… just be careful of any bios/motherboard updates as am not sure if all can be downgraded again)

best to wait it out i think…

It is my own experience.
USB3 port of the Intel chip does not work.
USB3 port of ASMedia chip to work correctly.
The reason is unknown.