Drobo 5D "Not Initialized"?

First of all, this has been elevated to Drobo Tech Support and they are working on it. I thought maybe there might be some additional help here.

I have a Drobo 5D, using Windows 7, that is a few months old and has worked fine since then. I have a bunch of data on it (mostly music and video files) - almost 9tb. It is mostly backed up - I back up each Friday and so have lost quite a bit of data since last week if the problem is not resolved.

The Drobo worked fine and I had not shut it off for about 3 weeks, but my wife and I were going to be gone for a couple of days, so I shut it down night before last - properly, using the Dasboard, and shut my PC down.

When I turned the PC and Drobo on this morning, everything looked fine - all green lights on the Drobo and the Dashboard showed that everything was fine. However, when I went into “My Computer” to look at the drive (I was going to copy some files to the Drobo), it did not show the drive. I went into Control Panel and Disk Management and immediately saw “Your disk must be initialized” and showed the drobo as “not initialized” and “Unallocated Space”. Of course, I did not initialize it - realized this was a problem and reported it to tech support right away. Right now I am waiting for a followup from a higher level tech. I tried swapping out USB ports and cables, shutting down the Drobo again, along with the PC, but the problem remains.

I DO NOT want to lose this data. I have a lot of it backed up, but with that much data, it will take a lot of time to rebuild everything. Any advice?

I was able to find your case and I see your issue is resolved by moving to different USB port on your host - looks like you now have access to your data.