Drobo 5D dead

Drobo 5d working just fine for 18 mos - suddenly stopped working.
All the disk lights (which were green) went out. The power light
shows yellow.

(Drobo - not sure what firmware rev, probably 1 or 2 behind; host is
Windows 7 up to date; USB 3.0)

Power cycling drobo did nothing. Neither did resting it for some
hours off any connection. On power cycle, it goes thru some kind
of reboot process with various lights flashing … then eventually
goes to power light yellow. Drobo Dashboard cannot find Drobo.
Doesn’t work on another host either. Doesn’t work with
USB 2.0 cable (doesn’t work = yellow light &c).

I bought an incident from Drobo, and the engineer said it was
probably some kind of electrical fault, and would look into doing
something for me. So far, I have heard nothing. Drobo support seems
a little hard to contact.

Any suggestions or ideas?

Firstly… the 5D is able to start off its boot sequence and end with all Drive Bay light GREEN.

  • This indicating not an issue with the PSU… as it is powering up the unit. Then after the unit boots, all the drives for awhile are GREEN. This shows that the 5D Disk Pack is fine.

Now… if the unit suddenly … showing the symptom like all drive bay no light, blue capacity light also off… then only the POWER Status LED is ORANGE or YELLOW (depending on how one see color :p). This is the unit going into STANDBY MODE. Thus Dashboard is not detecting the unit.

As why a Drobo goes into standby…

a) The connected HOST PC or MAC goes into SLEEP or Shutdown. Then this will cause the powered ON 5D to go into STANDBY mode. The 5D will then later wakes up with all the functional lights when the HOST PC or MAC start-up or wake up.

b) Another reason the 5D could go into standby mode, is that after it boots… it didn’t detect there is ANY data connection… such as USB 3.0 or Thunderbolt is NOT connected. So it goes into STANDBY.

  • If you boot up a Drobo 5D and NOT connect any data cable to a PC/MAC such as USB 3.0 cable or TB cable… 5D will go into standby.

Try the following:

  1. Check that the USB cable is connected properly at both ends. Drobo and the PC.

  2. Try changing to another USB 3.0 cable and also on different USB 3.0 port on the PC.

  3. Connect the Drobo 5D to another PC by USB with existing cable and a new cable.

The above is to test either is the USB cable fault, or … the USB port on the Drobo is faulty or the PC USB port is having issue.

**There is another possible test… that is to connect the 5D to a MAC using USB or TB port.
IF OSX is able to mount the Drobo 5D volume either on USB 3.0 or TB … then you zoom down to a likely USB issue on the PC… maybe a USB driver issue.

NOTE: Since your 5D is used on a Windows PC, it is formatted as NTFS. So when connected to a MAC OSX… it will mount but with only READ. By default… OSX only support READ ONLY NTFS. You can’t WRITE into it… so this is normal. Need NOT to be alarmed.

The PC doesn’t do sleep & reboot cycle doesn’t affect this situation

I tried most of that. I don’t have an alternate usb 3 cable with
that cable end, but I tried connecting the unit to other usb3 ports,
and tried a different PC. Also tried a usb 2 cable. Standby all the

I don’t have a Mac OSX to try. Maybe I can find someone with one
to try the thunderbolt.

This got me to look at everything again, & I took another look at the host USB 3.0 ports.
The Drobo lit up on the 2nd one. It went into 24 hours worth of recovery, but seems
fine. After that I put the Drobo back on its original port, and it’s fine there.

I’m thinking something happened on the host’s USB 3.0 interface and it shut off.
I tried the Drobo on another computer, but it uses a USB 3.0 hub and perhaps that isn’t
right to wake the Drobo up.

I’m puzzled about what happened on the host and looking thru the system messages.
There were several reboots that didn’t seem to clear whatever the problem was,
so I don’t know what caused these state changes.

hi mwhelm, can i check if this now means that the drobo is working fine again (aside from the puzzle of working out what happened?)

if not, then there might be a few more things that we can try :slight_smile:

Sounds like a USB 3.0 driver issue on the Host from what I can see…