Drobo

Drobo 2nd Gen won't mount on Mac

I have an 2nd gen 4-bay Drobo that won’t mount on any of my two Macs. It shows up in the Drobo dashboard. All lights are green. Fans are on. In Disk Utility (OS 10.11.3), the drives shows up as “Trusted Mass Storage Media”, but the option to Mount it is greyed out. Further, it shows the drive as “Unformatted”. First Aid claims there’s an Invalid Volume Header @ 17591842070016: unsupported format". I’ve tried a different USB cable and different ports. I’ve also tried it on my laptop and the behavior is the same. I’ve rebooted both the Drobo and machine as per the KB articles, with no luck. FSCK is not running on either Mac when the Drobo is attached.

I bought a copy of DiskWarrior 5- at the recommendation of several forum posts. It was an immediate dud. When I select the drive, it says this: “This is an offline, unavailable Core Storage Disk”. No amount of rebooting or recabling makes any difference.

What are my options?

hi, can i check if this was an actual unit of yours that was working fine on the same mac before, or if it is a new one one (or new to you) and that you dont need any data on the drives?

if new to you, then you might be able to try resetting it (which would wipe the drives too) but just wanted to check first.

It sounds like your drobo is not formatted with any filesystems.
try running “diskutil list” from the command line

If the device is partitioned and formatted you should get something that looks like this;

/dev/disk6
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk6
1: EFI EFI 209.7 MB disk6s1
2: Apple_HFS Silicontrip 999.3 GB disk6s2

I currently have a broken drobo and it looks like this;
(with no partitions or filesystems and is limited to 2TB rather than 16TB)

/dev/disk7
#: TYPE NAME SIZE IDENTIFIER
0: *2.2 TB disk7

(thanks for that info silicontrip - just linking to your broken drobo post with some possible ways forward for you too)
http://www.drobospace.com/forums/showthread.php?tid=146321