DROBO 2nd gen not rebooting

My Drobo 2nd generation doesn’t seem to boot anymore. The cycle stops at one point (all blue and red lights light up together and go down, as usual, then the blue lights start lighting up one at a time until the seventh, which stays bright forever). I have tried the routine indicated in the forums, and in the KB (http://support.drobo.com/app/answers/detail/a_id/102/kw/reboot/session/L3RpbWUvMTM3OTE3MjU3Mi9zaWQvN2czVTFqQWw%3D), but then it is the Dashboard that doesn’t seem to be able to detect the Drobo, so I cannot get a diagnostic (http://support.drobo.com/app/answers/detail/a_id/83/kw). I’ve tried the routine with either Firewire or USB cable without success.

My Drobo is connected to a MacBook Pro that runs on Maverick with no Firewall («running» is not the right word : at best it walks, and stumbles a lot…).

Thanks for the help !

hi, what happens if you try booting the drobo, but without any cables to connect to computer?
eg just drobo and power cable attached… does it boot up the drobo ok?

Thanks for the suggestion.

There is no difference with or without a link to a PC. Actually, this morning I plugged the DROBO with no drive directly to a wall outlet and it rebooted up to the point where the top red light stays on ; I restarted my computer, and I linked both with a USB cable. In this way I succeeded in having a diagnostic that I sent to technical support. I am waiting for their answer.

Although, after that, the DROBO woudn’t reboot anymore : the cycle stops again at a light up lone blue light.


Hmm, sounds like your chassis may be broken… The good news is you can migrate the disk pack to a newer (or replacement 2nd gen) unit.

see what the support team can make of your diagnostics,
maybe they will be able to spot something sompletely different, or can at least talk you through the migration process.

i’m sure they will help you, though you’d most probably need to purchase a newer model

The support team helped me allright. I finally got my data back, after implementing various rebooting routines. Haven’t got much details though on the diagnostic. I guess I had one defective drive and a defective Drobo. At the end, their advice was : don’t use the Drobo anymore.

I know my machine was out of guaranty, and the guys at DataRobotics were suoer kind to help me anyway. But I am a bit disappointed with the product which was suppose to be a long term solution for my archives. For me, five years of life expectancy for that kind of product is not long term.

I am not buying back another Drobo.

Chears !

hi, its good to hear that you got some help, and at least your data back.

its true that a lot of people buy products for life,
i certainly hope that my gen1 and gen2 drobos keep going for years.
(interestingly though, they have been stable enough so far, despite me needing to get a drobo-s replacement when it broke within the last year).

since you have a backup of the data,
if your original drobo is working again,
but since it had some problems,
why not use it as a backup of other data?

eg, use it as a spare backup of other data while it still works, instead of primary storage.

i think that 5 years is still pretty decent, bearing in mind all the problems that people had with iomega zip drives and disks with the click of death issues… so i guess i’d say dont be put off too much, as drobo is still a good product overall. :slight_smile: