Drobo 2nd gen all red after changing a H/D

Hello can some body help me
I have a Drobo 2nd gen I had some 2TB hard drives and I replaced one with a 3TB it then went red and said re insert the old drive I did it was still red. I re inserted the 3tb and it just all shows red all the time
I contacted DROBO and conversed with them via e-mail and then said get a duplicate drive so I did, did a copy data and wiped the drive did the diags and sent it to them .
they said do it again so I did and sent the diags I didn’t seem to get any where and I still have my lovely drobo showing all red please can some body give me some advice as to how I can get my data back I have docs and family photos I don’t want to lose
regards Jason

would you be able to post back with some more info when you can, about which drive models you had, as well as if you can remember how many blue leds were lit (or how much data you had), or free space was available?

any other info you have, such as what the drobo was doing just before you swapped drives, (and also the initial reason that you upgraded) could be helpful too…
for example, was the 2tb flashing red in slot2, and you replaced it with a 3tb swap because the 2tb failed, or were any other lights flashing etc?


“then said get a duplicate drive so I did, did a copy data and wiped the drive did the drags”

Somehow I believe what the Drobo Support means is to clone the problematic drive (a particular from the Disk Pack)??
If this is so… doing a normal data copy from that problematic drive to a new drive is NOT a clone…

Cloning process has to be done by using 3rd party cloning app and perform a low-level clone which is Sector-by-Sector clone or Block-by-Block Clone.

HI Paul
It is a DR04D-D, all 4 blue leds where lit, it was running fine no errors. free space was available i did not have red lights telling me i needed to change a drive. I just decided that i was going to put a lot more info on the drives shortly so would prepare by upgrading to 3tb hard drives i pulled out the top 2tb drive and replaced it with a 3tb and then it all went red and said to replace the original. I havent managed to get anything but red lights since. DROBO told me to send them the diags so i did, then to clone drive 3 so i removed the drives and used a seperate piece of software they recommended to clone the drive onto the new hard drive reinstalled and sent new diags and they told me to do it again and then passsed to someone else and someone else and it never got resolved. i have been over a year now and i have data and photos onof the kids i dont want to lose.

hi thanks for the info,

at first glance, it sounds as though 1 or more drives also experienced a fault (during a degraded state, either shortly after removing that 2tb drive, or after the new 3tb was put in and rebuild tried to commence)

it’s probably not model-related, but if you have a chance could you post back the details of that 3tb that you tried, as it would be interesting to see.

for the cloning, it now sounds like youve carried out a full clone as don noted and initially queried, and if support specifically mentioned a tool and drive 3, then they must have found something to indicate that in the logs.
(if it did not get resolved yet, it may just be that different team members are being brought in or rotated and that it just needs a bit more time, but i do think its worth double checking with them, especially to confirm that “drive 3” matches up with the support teams definition as well as from the user’s perspective.

(i say this as i usually tend to call the first bay hole as drive 1, or slot 1, but from a techincal term, i believe slot1 is actually the 2nd bay and so on, as that they start from zero - worth clarifying, just in case one team was puzzled by the fact that it didnt fix the problem, when maybe the definitions became mixed somehow)