Drobo 1200i & Acronis Imaging software

I inherited this scenario from another IT guy who left no substantial documentation, and a Drobo with an expired support contract. So if anyone can please help I would appreciate it.

I have a 1200i with the Dashboard installed on 3 servers. Each server has a drive \ volume mapped on it that Acronis Server 11.5 imaging software backs up \ images to. I have used other Drobos in the past such as the 800fs and with that model there was just an IP address assigned to the Drobo that I browsed to, and then pointed to a sub folder on the unit for the backup software to store its backups. When I needed to do an full image restore, I booted from the Acronis boot disk into the recovery environment, initialized the network interface, browsed to the Drobo’s IP, and selected and restored my desired image…done!

It seems with this Drobo and its “volumes” configuration I am unable to use Windows Explorer to browse the unit at all much less from a recovery environment. The Drobo Dashboard cannot be installed to “mount a volume” in the recovery environment, and I cannot browse to the IP address of the Drobo to access any backups to restore.

There is an Ethernet cable plugged into the iSCSI port 1 on the back of the unit with an IP address assigned to it that I can ping successfully. I also connected a cable to the management port on the rear of the unit and assigned that an IP address that I can ping too. Still I am unable to access the Drobo using either IP address either from my Windows PC over the network or from the Acronis image recovery environment.

So, my question is…is it possible in any way to restore an image stored on a Drobo 1200i volume to a server that has been booted into an image recovery environment, and if so …how?

Any input is greatly appreciated!

hi, while i have only used Das models with acronis, (a gen1, a gen2, and a drobo-s gen2) the process of backing up to them has worked very well, so its nice to hear from someone else who has restored from them before too).

when you mentioned that other computers have been backing up onto your b1200i drobo, can i check whether those backups have been taking place recently?
the reason i ask, is that as far i know, if an acronis boot cd is able to connect to the drobo to (dump) a backup file, i would imagine it can also connect to it to read, so was just wondering if the b1200i has still been currently accepting backup files?

if it hasnt been accepting any files, then there may be another underlying issue to tackle…[hr]
btw there is a some network info here in case it helps too?

Hi Paul, thanks for your response! But, judging by your response I think I may have not been clear in what exactly my problem is.

My Acronis image backups are running very well without any issues at all. My problem is that I cannot seem to find a way to restore a full server image from the Acronis recovery environment.

I am trying to do a test of a full server image restore by booting a test server from the Acronis boot disk. But, I am unable to browse to the 1200i to select an image to restore. I assume it is because it uses “volumes” to store data rather than a standard folder structure that can be accessed via an IP address or in a way you would access a standard network share.

Since I cannot install the Drobo Dashboard while booted into my Acronis Recovery disk I cannot mount the volumes, and therefore cannot access my images to restore my backup.

So my question to the forum is…Is there another way to access the volumes\data on a Drobo 1200i other than having to mount the volumes using the Drobo Dashboard?

The problem is likely because you need an iSCSI initiator to talk to the Drobo volume on the B1200i.

When you run Dashboard, it configures the Windows iSCSI initiator to know about the Drobo volume(s) you are using and connects and mount them. Note that Dashboard only needs to do this once when you select a volume to mount. After that the Windows iSCSI initiator remembers that information.

I suspect that when you boot the Acronis boot disk, the iSCSI initiator is not configured.

Acronis Backup and Recovery 11 is supposed to support iSCSI based recovery

There’s some out-of-date Acronis documentation here which might help point you in the right direction




Jason, thank you so much! This was the answer I was looking for. I did some searching in the Acronis knowledgebase, but did not come across this article…thank you.

Just for anyone else who may need this information…I am in the Acronis boot environment and see the option to connect to an iSCSI device under the tools menu. I can enter the IP address of my unit and the volumes display for me to connect to. When I click on them and select connect, I get prompted for a username and password that will use “CHAP Authentication”. So, I had to go into my Drobo and configure “CHAP Auth.” on the volumes. After some searching I discovered the default username is “Drobo”. I have not yet been able to connect to the volumes from within the Acronis Recovery Disk using that username, and the password I configured, but I am sure I will figure out what I am doing wrong.

The point is I can now see where\how to access the iSCSI volumes with the recovery environment. Thanks again Jason.[hr]
Quick update…I re-booted the Drobo after setting up the CHAP Authentication on the volumes, and I was then able to connect without issue from within the Acronis Boot Disk using the username “Drobo” and the password I configured.

Glad to hear this worked!



nice one jason, cool that jlewis can access now.