Drobo

Don't forget to BACKUP, Drobo freezes

Over night the Drobo hung. After restarting my Mac and shutting down and restarting the Drobo. All volumes are gone, don’t mount can’t be repaired!!

Now this is great. Since I have this piece of … this is the 2nd time this happens.

This is going either to ebay or into the trash bin, literally!

manfredell, this obviously concerns us all, so please gve us some more details. This was with your DroboPro, on OSX – Leopard, or Snow Leopard?

Is there anything in the Mac’s log files that is indicative of something happening? When it happened before, was there an obvious cause, and how did you get around the problem?

I have seen something like that on my Drobo V2, where all of the directories were there, but no file contents. Fortunately, doing a power-off reboot brought them back to life with no damage.

When you shut down and restarted the Drobo, how did you do that? If you hanv’t already done so, I would try pulling the plug to absolutely force a reboot.

And finally, I assume that you have pulled diagnostics files and sent them in.

Please keep us all informed.

DroboPro on Snow Leopard.
I do my backups overnight. Went to bed all OK. When I looked at it in the morning the Drobo seemed kind of frozen, the activity light was constantly on not blinking, the disks weren’t doing anything.

I did all your suggestions to no avail. As soon as it connects to the Mac the activity light is solid. No volumes mount and DW or DU can’t help.

I’m in contact with support but given the track record I don’t think I can expect a lot…

manfredell,

How long have you waited for the volumes to (hopefully) appear?

My DroboPro server was acting a little slow yesterday, so I restarted it. Dashboard showed the volume, but it didn’t mount and was not visible in Disk Utilities. I waited a while, and nothing happened, so I restarted again. This time, I happen to notice a lot of processor activity; checking activity monitor I saw that FSCK_HFS was running, using 100% of a processor. (I believe that automatically runs to check volumes which are found to be in incorrect states). It took a long time to finish; maybe 15 minutes. Then the volume eventually mounted.

Quite unnerving, and I’m not sure why it would need to run FSCK after a normal restart.

I’m now waiting for hours. 2 volumes mounted but as soon as I want to open them the finder/pathfinder all stalls.

On Snow leopard I don’t see the fsck_hfs taks. There is a kernel task running which might be it.

But I can’t hear the drives working, which is weird.

I would be curious to find out how this plays out… btw - good luck!

[quote=“manfredell, post:1, topic:398”]This is going either to ebay or into the trash bin, literally!
[/quote]
Before you do anything else I would DEFINITELY contact DRI support.

An analogy I use at work (no gaffe intended, just a statement - and hopefully you already have contacted support) –
If your house is on fire, would you call the fire department, email the fire department, or post on the forum?

I really hope you can get your data back… I’ve accidentally killed arrays (not on Drobo, but standalone) before and it’s a horrible sinking feeling.

Brandon

Tried everything. Volumes mounted but Mac slowed to a crawl. Could not access them. Ecery app I tried it with (Finder, Pathfinder etc) froze.

Did a factory restore.

Still problems formatting.

Support is going to send me a new unit. Let’s see…

[quote=“manfredell, post:8, topic:398”]Support is going to send me a new unit. Let’s see…
[/quote]
Sounds good. For the time being I’d shut down the Drobo to prevent any future potential damage/corruption/etc.

Hopefully it’s just the Drobo unit itself and your data is safe! fingers crossed

Brandon

Sounds good. For the time being I’d shut down the Drobo to prevent any future potential damage/corruption/etc.

Hopefully it’s just the Drobo unit itself and your data is safe! fingers crossed

Brandon
[/quote]

I did a factory restore so the data is gone!

Oh bummer… That was kind of why I had made the comment earlier about contacting support before doing anything drastic. Hope you didn’t lose anything irreplaceable.

Brandon

Whatever the root cause of the original problem, via self diagnosis, not contacting the support center, and then a factory reset you erased all your data. We will never know.

@Posters - for all of our sake, please be responsible and seek out and get help. We all have a stake in undertanding what is a Drobo problem vs. user error.

Switcher, who told you that I didn’t contact support?? I was in constant contact with them. But in the end they where as clueless as I!

i think his point was that they didnt tell you to factory restore?

No they didn’t but then I consider mysely a power user, I know when a system is dead. If you wait hours for the system to become responsive, when your dashboard is loosing connection and reconnecting all the time, when the finder and the whole osx become so slow that I can’t work. When all is OK when the dorbo is not connected etc.
And I know when I call it an end, enough of it. I’ve learned from previous Drobo failures that I can’t trust it. I have bought a readyNas just for backup of the Drobo, which I’ve done weekly.
So in the end it was a decision of bugger it and have a life.

From what we figured out now it MIGHT have been a faulty drive, (this would be the 3rd WD 2TB). The Drobo didn’t flag it as faulty but there where items in the log pointing to it.

I have taken out that drive and could format the Drobo, copied the data back to it. Will see what happens from now on.

but that could just be drobo playing up, not the drives/data in.on them? if you had waited for a replacement unit your data would have probably been fine?

Anyway, it was your choice and i assume that all the data was replaceable since you were so hasty in deleting it.

I don’t hear manfredell complaining about his lost data – sounds like he had another copy. I hear him complaining about the double-reliable DroboPro not being reliable at all.

per: EXACTLY!

(I would be real dumb if I hadn’t backups. I remember well the LOOOONG discussions on this in the old forum, which ended almost in wars)

I’m truly sorry for your data loss. Hopefully you had some kind of an offsite or other backup!

BTE, just for this eventuality, I recommend picking up at least two small, cheap disk drives, 500 GB or less, just to have for spares and test purposes. If you are tying to debug a potentially sick Drobo platform, you don’t need to risk your data – remove those drives and use some replacements instead.

Suite B, nobody needs to cry after lost data, manfredell had backups, as confirmed in the previous post.

That’s right. But shouldn’t DroboPro be lighting some red lights instead of just dying, so you can actually change the faulty drive?

Anyway, let’s hope this is just a DroboPro hardware issue that gets fixed. Manfredell, please keep us posted!