Drobo

Disk Drive Spindown option - not working

My Drobo 5D with 4 Toshiba N300 drives (two 4TB & two 6TB) keeps sounding like data on the drives are being accessed even though

  1. I unmount the drobo
  2. my iMac is in sleep mode
  3. I uncheck or check the Disk Drive Spindown option

The drobo is forever whirring up like it is accessing the data, stopping and staying quiet for 2-3sec, and then whirring up again. The blinking light showing file transfer on the Drobo is always off while this is happening. It never stays quiet for longer than 5 sec like my other Western Digital DAS in “sleep” mode.

Is this how Drobo is set up?
I was expecting the drobo to quieten down with the Disk Drive Spindown option when my iMac is asleep and nothing is accessing the Drobo, but the drives never seem to spin down and remain quiet.
Would appreciate some advice.
Thanks